register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3 - Engine, Transmission & Driveline

MazdaSpeed 3 - Engine, Transmission & Driveline Discussion of engine, tranny and drivelines.


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Like Tree1Likes
  • 1 Post By jmettee
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 10-11-2017, 01:43 PM   #1
 
dandydaniel's Avatar
 
Join Date: Nov 2008
Location: San Francisco
Posts: 47   (View Stats)
iTrader: (0)
Rep Power: 0
dandydaniel is on a distinguished road
Thanks: 11
Thanked 1 Time in 1 Post
Groans: 2
Groaned at 5 Times in 3 Posts
(Thread Starter)
Not Ranked  0 score     
Default noise coming from engine bay please help

as the title says, just wanted someones help in diagnosing what this noise could be. i just started hearing it about a week ago and ever since then, it's been there. The noise begins the moment the engine is just about warming up and then from there, just stays consistent regardless of RPM/stopped/going what not. There haven't been any differences in performance or idle or start up or anything which is why I haven't ran off to the mechanic yet.

anywho, its a 09 ms3 with 49k miles on the odo.

https://www.youtube.com/watch?v=JPPkMlgjJgQ

hopefully someone can help me and figure this noise out quick!

thanks in advance yall.
__________________
09 ms3 . hks cbe+testpipe . cpe sri+tip . jbr sts+ssp . jbr rear sway . trz rmm . roadmagnets
dandydaniel is offline   Reply With Quote
 Old 10-11-2017, 03:25 PM   #2
 
danb's Avatar
 
Join Date: Jan 2017
Location: Buffalo NY
Posts: 85   (View Stats)
iTrader: (0)
Rep Power: 13
danb is just really nicedanb is just really nicedanb is just really nicedanb is just really nice
Thanks: 32
Thanked 7 Times in 7 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

water pump going?
__________________
2004 mzd3 173k, winter monster. injen black cai, twm short shifter, mazdaspeed Accessory exhaust, Tri point engineering rear sway bar. the usual rust...

2011 mzd6 58k. wifes ride

2007 speed3 78k. summer car. cobb rmm. twm solid shifter bushings, AP3, CS power series stage 2 intake, autotech hpfp, ebay race pipe, Freektune OTS+ 93 and e85 maps
danb is offline   Reply With Quote
 Old 10-11-2017, 05:13 PM   #3
 
jmettee's Avatar
 
Join Date: Sep 2016
Posts: 43   (View Stats)
iTrader: (0)
Rep Power: 0
jmettee has a spectacular aura aboutjmettee has a spectacular aura aboutjmettee has a spectacular aura about
Thanks: 2
Thanked 4 Times in 4 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Bearing, probably an idler pulley by the way it sounds to me.
danb likes this.
jmettee is offline   Reply With Quote
The Following User Says Thank You to jmettee For This Useful Post:
dandydaniel (10-13-2017)
 Old 10-12-2017, 03:31 PM   #4
 
Db09ms3's Avatar
 
Join Date: Nov 2016
Location: AZ
Posts: 21   (View Stats)
iTrader: (0)
Rep Power: 12
Db09ms3 will become famous soon enough
Thanks: 1
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Remove the accessory belt and spin them pulleys around. Listen for odd sounds or slight scraping. Heck, you can even feel and wiggle a pulley or two to verify! Check the belt too.
Db09ms3 is online now   Reply With Quote
The Following User Says Thank You to Db09ms3 For This Useful Post:
dandydaniel (10-13-2017)
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Throttle noise/ engine noise under28world 2010 MS3 - Engine, Transmission & Driveline 9 05-04-2015 05:25 PM
Noise coming from the transmission I think... itskbo MazdaSpeed 3 - Engine, Transmission & Driveline 3 05-15-2013 07:43 PM
Hissing noise coming from under the dash Boostaholik Gen2 MS3 General Discussion 3 10-04-2012 06:13 AM
Engine Block Heater, Sticking Gas Pedal, Clunking Noise on F-150 Truck, Ford Explorer Engine Dies at Idle: Mike Allen's Haltech Automotive News 0 03-13-2009 02:30 PM


All times are GMT -7. The time now is 09:37 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.23761 seconds with 23 queries