register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3 - Engine, Transmission & Driveline

MazdaSpeed 3 - Engine, Transmission & Driveline Discussion of engine, tranny and drivelines.


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 01-05-2010, 10:54 AM   #1
 
bnoon's Avatar
 
Join Date: Jul 2008
Location: West Des Moines, IA
Posts: 1,770   (View Stats)
iTrader: (1)
Rep Power: 838
bnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the world
Thanks: 14
Thanked 1,379 Times in 530 Posts
Groans: 5
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default Starts then dies

car will turn on then turns off... help

Mine is doing the same thing. I found an air leak on one of my boost tubes and thought that I had found the problem, but it did the same thing again this morning. Sputter sputter die sputter sputter die, then finally able to get it going. I also got a random misfire code this morning (didn't do that yesterday). If I rev it a bit, it tries to bog and may die a couple of times, but once it warms up it's totally fine and no codes after the initial start up. Good power, all other parameters are in check. Always cranks over and restarts, so it's not the battery.

Temps were -1 yesterday and -6 today not including wind chill. Company cars at work started much the same way, so I'm not toooooooooo concerned, but I want to try to get it as good as it can be.

I plan on installing stock NGK heat range plugs since I run two steps colder since new to see if that helps.

Also going to bypass the catch can as I think it may be frozen/blocked and pushing oil into the intake side of the turbo (never had that before stock, with PTP's fix, and/or my restrictor banjo bolt). I can't tell if the catch can has anything in it because the drain cock is frozen and I can't turn it to drain it... Something is funky. Possible oil foul plugs too if this has been going on long. I never noticed oil on the intake side until this time, last time in here was about a month ago.
__________________
_________________________________________
2008.5 MS3 GT - Sold!
2011 Ford Flex LTD Ecoboost - Sold!
2013 Ford Focus SE - Sold!
1986 Porsche 944 Turbo - Sold!
2002 BMW M3 - Sold!
2014 Mustang GT 5.0 Track Pack
1974 GMC Super Custom 1500 built 350/TH400 3200 stall
bnoon is offline   Reply With Quote
 Old 01-05-2010, 11:23 AM   #2
 
Spoolme's Avatar
 
Join Date: Dec 2009
Location: Dublin, OH
Posts: 1,041   (View Stats)
iTrader: (2)
Rep Power: 0
Spoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the worldSpoolme is the leader of the world
Thanks: 443
Thanked 419 Times in 254 Posts
Groans: 54
Groaned at 4 Times in 4 Posts
Not Ranked  0 score     
Default

Hey Brad, I bet you're right, probably the plugs. I was reading about the step colder plugs and colder weather and a there was a guy that had the exact same problems you are. He put the stock range plugs back in and no problems.
__________________
Parting out!
http://www.mazdaspeedforums.org/forum/f229/spoolme-parting-out-76016/

Last edited by Spoolme; 01-05-2010 at 02:04 PM.
Spoolme is offline   Reply With Quote
The Following User Says Thank You to Spoolme For This Useful Post:
aaronc7 (01-05-2010)
 Old 01-05-2010, 11:29 AM   #3
Fux Wit It

 
Darksun280's Avatar
 
Join Date: Mar 2008
Location: Li
Posts: 9,214   (View Stats)
iTrader: (3)
Rep Power: 10
Darksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the worldDarksun280 is the leader of the world
Thanks: 7,795
Thanked 16,103 Times in 4,061 Posts
Groans: 175
Groaned at 498 Times in 278 Posts
Not Ranked  0 score     
Default

sounds like someone didn't get their car gremlin any present for the holidays.....
__________________
Carry on citizens....
Pump Gas Champ 10.9 @ 128
10.6 @ 129 E85 (IC coupler popped)
10.7 @ 133 auto 1G DSM
2013 C6 GS (Retirement vehicle)

TwitchTV: CooperSheepsTTV

Darksun280 is offline   Reply With Quote
The Following User Says Thank You to Darksun280 For This Useful Post:
aaronc7 (01-05-2010)
 Old 01-05-2010, 12:31 PM   #4
 
bnoon's Avatar
 
Join Date: Jul 2008
Location: West Des Moines, IA
Posts: 1,770   (View Stats)
iTrader: (1)
Rep Power: 838
bnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the world
Thanks: 14
Thanked 1,379 Times in 530 Posts
Groans: 5
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Originally Posted by Darksun280 View Post
sounds like someone didn't get their car gremlin any present for the holidays.....
In fact, I've been removing things, he's probably REALLY pissed off. LOL!
__________________
_________________________________________
2008.5 MS3 GT - Sold!
2011 Ford Flex LTD Ecoboost - Sold!
2013 Ford Focus SE - Sold!
1986 Porsche 944 Turbo - Sold!
2002 BMW M3 - Sold!
2014 Mustang GT 5.0 Track Pack
1974 GMC Super Custom 1500 built 350/TH400 3200 stall
bnoon is offline   Reply With Quote
The Following User Says Thank You to bnoon For This Useful Post:
Darksun280 (01-05-2010)
 Old 01-05-2010, 04:09 PM   #5
The Angry Goose
 
Hectik1's Avatar
 
Join Date: Jun 2008
Location: Villa Park, IL
Posts: 3,219   (View Stats)
iTrader: (15)
Rep Power: 684
Hectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the world
Thanks: 1,192
Thanked 1,051 Times in 583 Posts
Groans: 14
Groaned at 9 Times in 6 Posts
Not Ranked  0 score     
Default

I have a step colder and I noticed my car starts a little slower. I know my mileage is down the shitter too since last year with the stock plugs.
__________________
Hector

2014 Mazda 3

2008 Mazdaspeed3-SOLD

1979 Mazda Rx7
Hectik1 is offline   Reply With Quote
 Old 01-05-2010, 04:29 PM   #6
 
felt's Avatar
 
Join Date: Dec 2009
Location: Fontucky, California
Posts: 1,504   (View Stats)
iTrader: (2)
Rep Power: 0
felt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the worldfelt is the leader of the world
Thanks: 1,096
Thanked 1,088 Times in 512 Posts
Groans: 1,364
Groaned at 589 Times in 386 Posts
Neutral  -1 score     
Default

Originally Posted by Hectik1 View Post
I have a step colder and I noticed my car starts a little slower. I know my mileage is down the shitter too since last year with the stock plugs.
Stock plugs gave you better or worse mileage?

I'm running a catfree turboback exhaust with stock plugs @ 30K miles, so far no issues
felt is offline   Reply With Quote
The Following User Says NO Thank You to felt For This Un-useful Post:
 Old 01-05-2010, 07:08 PM   #7
 
bnoon's Avatar
 
Join Date: Jul 2008
Location: West Des Moines, IA
Posts: 1,770   (View Stats)
iTrader: (1)
Rep Power: 838
bnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the worldbnoon is the leader of the world
Thanks: 14
Thanked 1,379 Times in 530 Posts
Groans: 5
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Originally Posted by felt View Post
Stock plugs gave you better or worse mileage?

I'm running a catfree turboback exhaust with stock plugs @ 30K miles, so far no issues
Stock = better MPG for sure.

My issues were compounded by a frozen solid catch can. I'm going to post a warning to others about it in another post to check theirs.

Tomorrow, it will start a TON better with the new stock replacement plugs. I can tell already that the idle is much smoother and no random stumble at idle.
__________________
_________________________________________
2008.5 MS3 GT - Sold!
2011 Ford Flex LTD Ecoboost - Sold!
2013 Ford Focus SE - Sold!
1986 Porsche 944 Turbo - Sold!
2002 BMW M3 - Sold!
2014 Mustang GT 5.0 Track Pack
1974 GMC Super Custom 1500 built 350/TH400 3200 stall
bnoon is offline   Reply With Quote
 Old 01-05-2010, 08:10 PM   #8
The Angry Goose
 
Hectik1's Avatar
 
Join Date: Jun 2008
Location: Villa Park, IL
Posts: 3,219   (View Stats)
iTrader: (15)
Rep Power: 684
Hectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the worldHectik1 is the leader of the world
Thanks: 1,192
Thanked 1,051 Times in 583 Posts
Groans: 14
Groaned at 9 Times in 6 Posts
Not Ranked  0 score     
Default

Originally Posted by felt View Post
Stock plugs gave you better or worse mileage?

I'm running a catfree turboback exhaust with stock plugs @ 30K miles, so far no issues
Stock plugs + winter = worse mileage. About 2-3 MPG to be exact.
__________________
Hector

2014 Mazda 3

2008 Mazdaspeed3-SOLD

1979 Mazda Rx7
Hectik1 is offline   Reply With Quote
 Old 01-05-2010, 10:44 PM   #9
 
meatball18's Avatar
 
Join Date: Jun 2009
Posts: 138   (View Stats)
iTrader: (0)
Rep Power: 0
meatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the worldmeatball18 is the leader of the world
Thanks: 286
Thanked 107 Times in 17 Posts
Groans: 10
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

My car has done this since it got cold.no idea what it is. I have stock plugs too. If its not cold no problem but when it gets below freezin it won't start the first time. Someone said that it was the computer trying to compensate for the little backpresue it has since it is now catless. Does anyone else have Any idea what this is? It is extremely annoying and it makes me feel like the car is not as well made as my past turboed cars.


sorry to thread jack

Last edited by meatball18; 01-06-2010 at 06:13 AM.
meatball18 is offline   Reply With Quote
 Old 01-06-2010, 08:24 AM   #10
 
Addikted To Boost's Avatar
 
Join Date: Sep 2008
Location: Lynchburg, VA
Posts: 1,837   (View Stats)
iTrader: (17)
Rep Power: 0
Addikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the worldAddikted To Boost is the leader of the world
Thanks: 1,559
Thanked 1,498 Times in 432 Posts
Groans: 157
Groaned at 29 Times in 16 Posts
Not Ranked  0 score     
Default

Originally Posted by meatball18 View Post
My car has done this since it got cold.no idea what it is. I have stock plugs too. If its not cold no problem but when it gets below freezin it won't start the first time. Someone said that it was the computer trying to compensate for the little backpresue it has since it is now catless. Does anyone else have Any idea what this is? It is extremely annoying and it makes me feel like the car is not as well made as my past turboed cars.


sorry to thread jack
lol the car is very well made, and the ecu is so complicated that not even the tuning companies have even been able to figure out everything about it yet. This is just one of the risks you take when you modify modern cars.
__________________
09 MGM MS3

BNR S3 V2, Freek'd Corn Toon, Cobb AP V3, Cobb FMIC w/ JBR piping, JBR WP 3.5 silicone, Cobb EBCS, Turbo XS Catless DP and TP, CPE Nexus CBE, Autotechs, GFB Hybrid BPV, Damond Trilogy mounts (FTMFW), Bilstein B14 Coils, RX8 R3s

Addikted To Boost is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Second Worker Dies -- Madonna Breaks Down Haltech Celeberty Smut 0 07-17-2009 07:40 AM
whats wrong help car boggs then dies!!!!!! silversurfer3 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 15 05-01-2009 10:35 AM
Pa. dealer dies while torching his vehicles Haltech Automotive News 0 03-09-2009 12:10 PM
Mercury Sable dies along with Taurus X Haltech Automotive News 0 12-05-2008 07:20 AM


All times are GMT -7. The time now is 01:19 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.31361 seconds with 26 queries