register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Turbo Induction

MazdaSpeed 3/6 - Turbo Induction MazdaSpeed 3/6 - Turbo Induction - Have a turbo, intercooler, downpipe question? Anything turbo related belongs here!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 07-02-2011, 09:30 AM   #1
 
SpeedKAF's Avatar
 
Join Date: Mar 2011
Posts: 15   (View Stats)
iTrader: (0)
Rep Power: 0
SpeedKAF is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Sensor 1 low input(Knock sensor)?

a while back i posted about my cars boost dropping of to around 5psi in 1-3 gear, i thought i had fixed it by finding a loose clamp and titening it because the next time i drove the problem went away for about a month. Now the problem is back (around 5psi in 1-3 and above gears spikes to 13psi and slowly drops off) is back and im getting the same cel code as before, Sensor 1 low input(Knock sensor). Any ideas?
SpeedKAF is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
knock sensor Boosted Beluga MazdaSpeed 3 - Engine, Transmission & Driveline 14 06-05-2017 02:15 AM
Knock Sensor Removal XLT_66 MazdaSpeed 6 - Engine, Transmission & Driveline 4 05-05-2011 01:03 PM
reading knock sensor on gen2 phillyb 2010 MS3 - Engine, Transmission & Driveline 15 05-15-2010 07:44 AM
P0107 - Barometric pressure sensor low input vbt101 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 2 09-14-2009 12:31 PM
Knock sensor location and logging GQ_WhiteMS3 MazdaSpeed 3/6 - ECU Computer Tuning 0 08-23-2009 07:12 PM


All times are GMT -7. The time now is 12:41 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.21978 seconds with 20 queries