register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 11-10-2017, 10:28 PM   #1
 
Ctown2Ctown's Avatar
 
Join Date: Jan 2010
Location: Columbia, SC
Posts: 9   (View Stats)
iTrader: (0)
Rep Power: 0
Ctown2Ctown has a spectacular aura aboutCtown2Ctown has a spectacular aura about
Thanks: 0
Thanked 3 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default 07 Mazdaspeed 6-cranks but doesn't start

Hi all.

I had a brake line go out on me a few weeks ago. Being a full time student with a full time job (plus some part mix ups) I didn't get a chance to fix it until yesterday. I got the new line installed, the brakes fully bled and went to take it for a test drive. Unfortunately the battery was dead. No biggie, so I jumped it. It cranked for a bit, halfway started and then died. I had advance charge the battery for me and put it in last night. Since then it has done nothing but crank without starting. It was running great before I parked it.

I can hear the fuel pump and it smells like gas after cranking it a few cycles, so it's getting fuel. The other mystery is that it's not throwing any codes. I've checked all the fuses and none are burnt. The immobilizer light is acting like normal, and everything seems to be in good operating order it just won't start. I'm just wondering if there's anything blatantly obvious that I'm missing.
__________________
2007 Mazdaspeed 6 GT-AP v2, CPE SRI, COBB TIH, AUTOTECH FP INTERNALS, CPE 3" TBE, FORGE BPV, AND ALL THE MOUNTS
[SIGPIC][/SIGPIC]
Ctown2Ctown is offline   Reply With Quote
 Old 11-11-2017, 04:33 AM   #2
 
Djohns's Avatar
 
Join Date: Dec 2013
Location: Plainfield, IL
Posts: 3,941   (View Stats)
iTrader: (3)
Rep Power: 1354
Djohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the worldDjohns is the leader of the world
Thanks: 1,712
Thanked 2,511 Times in 1,370 Posts
Groans: 112
Groaned at 9 Times in 8 Posts
Not Ranked  0 score     
Default

Check the battery again. If it so happens it’s drained, you either have a bad battery or a bad alternator.
__________________
2010 black mica speed3
The go: Depo racing: downpipe (100 cell count), custom: FMIC. HTP: 3.5" intake, under route piping. JBR: shortshifter, RSB. Autotech: HPFP internals. Go fast bits: hybrid BPV, VMR: 18x8.5 V710s, Bridgestone: potenza re760 245/40/18, KW: v3 coilovers,SPC: camber arms, freektuned, Damond Motorsports: dual OCC, PMM, PCV plate, RMM, TMM, EGR delete, FoSt mani, Corksport: battery box(fuck this thing), injector seals, Cobb: EBCS, AP v3. AEM: methanol. Seibon: carbon fiber hood. UR: catback. Bosch: 3bar. BNR: s4, DNP: EWG manifold, Tial: 38mm mvs EWG.

The show: 5% tint all around, 50% tint windshield, rally armor mudflaps, Sony XAV64BT touchscreen headunit, katskin leather interior, CPE relocation plate, Maisonvi weighted shift knob, Corksport hoodscoop, black housing headlights.

Soon:built motor
Djohns is offline   Reply With Quote
 Old 11-11-2017, 07:01 AM   #3
 
Fstrnyou's Avatar
 
Join Date: Jul 2016
Location: Near Charlotte NC
Posts: 2,023   (View Stats)
iTrader: (0)
Rep Power: 0
Fstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the worldFstrnyou is the leader of the world
Thanks: 44
Thanked 531 Times in 410 Posts
Groans: 20
Groaned at 6 Times in 5 Posts
Not Ranked  0 score     
Default

If you smell a lot of gas and think it might be getting flooded, hold the pedal to the floor while cranking to clear it out.
__________________
'06 MS6 GT-162k Miles(Forged@157,116)
Manley Pistons & Rods, King Bearings
Stock Head/Cams, Stock Int/Exh Manifolds
Versatuner, 3-bar MAP, ITV22, CP-e TMIC
CS Turbo/DP/RP/HPFP/BPV/R-DiffMount
White Widow F-DiffMount, Whiteline RSB
Rear Russian Bushings, Poly FSB Bushings Magnaflow CBE, ACT 6-puck/Streetlite
JBR Tru-3.5/3-port EBCS/EGR-D
Damond RMM/PMM/OCC/PCV Plate
Other rides:
2002 Tacoma ExtCab 2.4L 5spd 2WD - 355k mile Speed support vehicle.
2004 Olds Alero ECOtec 2.2 - Broken (since Christmas 2015 and I really need to get rid of it)
History:
2008 GSX-R 1000 - Stolen (With several runs past 180, I'd probably be dead by now if it wasn't stolen. So in a way, I'm thankful.)
1988 RX-7 TII - Sold (Megasquirt, streetport, filter-on-turbo SRI, custom TBE, 20psi boost creep on OE turbo, OE TMIC on ice, 13.467 @ 105.44)
1985 Camaro - Sold (est. 265bhp 5.7 swap, Edelbrock intake & Hooker headers)
Fstrnyou is offline   Reply With Quote
 Old 11-11-2017, 03:24 PM   #4
 
Ctown2Ctown's Avatar
 
Join Date: Jan 2010
Location: Columbia, SC
Posts: 9   (View Stats)
iTrader: (0)
Rep Power: 0
Ctown2Ctown has a spectacular aura aboutCtown2Ctown has a spectacular aura about
Thanks: 0
Thanked 3 Times in 2 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Originally Posted by Fstrnyou View Post
If you smell a lot of gas and think it might be getting flooded, hold the pedal to the floor while cranking to clear it out.
I let it sit for a whole day. I think it's fine but I'll try it tonight.
__________________
2007 Mazdaspeed 6 GT-AP v2, CPE SRI, COBB TIH, AUTOTECH FP INTERNALS, CPE 3" TBE, FORGE BPV, AND ALL THE MOUNTS
[SIGPIC][/SIGPIC]
Ctown2Ctown is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
cranks but wont start BigRed06 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 2 09-20-2015 12:06 PM
MS6 Cranks but won't start HELP!!! KingJames MazdaSpeed 6 - Engine, Transmission & Driveline 16 03-23-2015 06:38 AM
Car cranks, won't start 15driley15 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 8 04-23-2014 04:51 PM
Ms6 cranks but wont start maniospeed6 Mazdaspeed3/6 General Discussion 4 03-26-2013 09:08 PM
Car cranks but doesn't start after valve clean InfamousSpeed6 Mazdaspeed3/6 General Discussion 11 11-29-2012 06:17 PM


All times are GMT -7. The time now is 05:30 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.26114 seconds with 22 queries