register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 11-30-2010, 11:30 AM   #1
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default car shaking

I recently changed my oil and transmission fluid before driving from Pennsylvania to Albany for Thanksgiving. On the trip, about 20 mins in I started to feel a slight vibration by my feet when under load, going up hills, or cruising at 3300 rpms in 6th. The shaking was barely noticeable and I was not too concerned. It was a side to side shake and it felt as though my wheels were unbalanced or my car was out of alignment. It was not really in the pedals, but I could feel it at my feet. It seemed to shake the car side to side.

The shaking eventually got worse and became consistent (acceleration, deceleration, clutch engaged, coasting), but it would also come in waves. One second the vibration would be there, the next it would be gone. It also became more violent. Could hear the rattling in the dash and through the center console. I could also feel more defined vibrations in the floor.

I would stop along my trip and found that if I let the car cool down for a bit and then get warm, the vibrations would go away but they would eventually come back once the car was warm again. I eventually made it to my destination and the next day had my tires rebalanced since I thought that maybe a weight got screwed up. The shop up in Albany (said they) checked the axle and the motor mount and could not see anything wrong there.

On the way back home, the same thing started happening. It got persistently worse, especially when going up hills. Then all of a sudden, the vibrations went away completely. I called my local shop and they are wondering if something with my rmm was screwed up. They are also thinking wheel bearing or axle. I checked out my mount and I did have a bolt that was expanded and had to hammer it into place upon initial installation. CPE sent me the correct bolt so I finally got around to installing it.

I have not been able to replicate the shaking since driving home on Monday. I also have not driven far and everything runs smoothly. I replaced my transmission fluid with mobile 1 75w90 fluid (not sure why this could be the problem). Any suggestions on what to do/what the problem is would be greatly appreciated. I am baffled as to why it has gone away when it was shaking so violently.
Fermion is offline   Reply With Quote
 Old 11-30-2010, 11:38 AM   #2
 
predapio's Avatar
 
Join Date: Jul 2008
Location: Old Bridge NJ
Posts: 8,939   (View Stats)
iTrader: (3)
Rep Power: 22826
predapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the worldpredapio is the leader of the world
Thanks: 31,276
Thanked 45,197 Times in 6,409 Posts
Groans: 309
Groaned at 206 Times in 116 Posts
Not Ranked  0 score     
Default

Just spitballing here....but maybe a rock stuck in your tire or wheel?
__________________

Dash08: I don't see the whole pedophile thing, But Predapio is a dirty old bastard. So, I wouldn't rule it out entirely.
That's also why he fits in here. We're all a bunch of filthy, perverted, arrogant, pessimistic, self-righteous assholes who find entertainment at other peoples expense.
What a lovable bunch we are!!
predapio is offline   Reply With Quote
 Old 11-30-2010, 11:44 AM   #3
 
treyclash's Avatar
 
Join Date: May 2010
Location: Valdosta GA
Posts: 592   (View Stats)
iTrader: (0)
Rep Power: 0
treyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond reputetreyclash has a reputation beyond repute
Thanks: 134
Thanked 122 Times in 76 Posts
Groans: 14
Groaned at 321 Times in 98 Posts
Not Ranked  0 score     
Default

had a tiburon that did this same stuff. it only happend at a certain speed (right around 60) and sometimes on braking. come to find out it was a combination of a cv axel and not having a centering piece inside my aftermarket rim to make it sit centered.
__________________
2010 Mazdaspeed 3 Liquid Silver.
Performance: -K&N SRI. -CP TP. -Forge BPV.
Interior: -DashDaq.
Exterior: -Rally Armor Mud Flaps. - Xenon 35w 6000.
treyclash is offline   Reply With Quote
 Old 11-30-2010, 11:59 AM   #4
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

I have had the wheels and tires checked and rebalanced. They said nothing was bent and the tires were wayyy off before the balancing, but afterwards, the problem still persisted. I've gotten some real random problems with this car nothing major yet though (knock on wood).
Fermion is offline   Reply With Quote
 Old 01-28-2011, 06:09 PM   #5
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default It happened again

Ok. So o had the same problem once again. Last time I thought it was my motor moun. So I finally got tup change out the bad bolt that cpe sent me. Since that, I've had no shaking. Now tonight, I was driving up to albany and the same thing happened for the last ten miles of my trip. It seemed to go away then before getting off the highway. Anyone else have any thoughts?
Fermion is offline   Reply With Quote
 Old 01-28-2011, 06:45 PM   #6
 
MS3-a(sore)ASS-rex's Avatar
 
Join Date: Aug 2009
Location: Trevose, PA
Posts: 7,012   (View Stats)
iTrader: (1)
Rep Power: 7480
MS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the worldMS3-a(sore)ASS-rex is the leader of the world
Thanks: 18,940
Thanked 14,559 Times in 4,052 Posts
Groans: 224
Groaned at 80 Times in 67 Posts
Not Ranked  0 score     
Default

It happens when your alignment is off. Not saying that's your issue but it could be.
__________________
MS3 has been retired to daily duty

Project 1G; 1991 Eagle Talon TSi.

63MM Borg Warner Powered, Corn-Fed, 2.4L Long Rod Monster Under Construction

Stock Turbo-Stock Engine Grand Champion of the World!

501WHP & 569WTQ (PERM Tuned, 93 OCTANE PUMP GAS K04 W/N2O!!)


NATOR PA
MS3-a(sore)ASS-rex is offline   Reply With Quote
 Old 01-28-2011, 06:46 PM   #7
Fuck sushi rolls
 
rodrigo's Avatar
 
Join Date: May 2008
Location: Los Angeles
Posts: 18,719   (View Stats)
iTrader: (1)
Rep Power: 12755
rodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the worldrodrigo is the leader of the world
Thanks: 2,168
Thanked 24,881 Times in 7,894 Posts
Groans: 356
Groaned at 509 Times in 380 Posts
Not Ranked  0 score     
Default

car might be cold
__________________


2007 Ms3 3071r fully bolted , retired and sold after 110k miles of abuse


2014 Black Track Pack premium , NA 4lyfe ...AED dyno tuned on E85 466.6whp / 406.8 TQ SAE


rodrigo is offline   Reply With Quote
The Following User Says Thank You to rodrigo For This Useful Post:
bombdotcom (01-28-2011)
 Old 01-29-2011, 03:54 PM   #8
 
Neverlift's Avatar
 
Join Date: Nov 2010
Location: Irvine, CA
Posts: 4,699   (View Stats)
iTrader: (3)
Rep Power: 3360
Neverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the worldNeverlift is the leader of the world
Thanks: 4,566
Thanked 6,371 Times in 2,495 Posts
Groans: 1,143
Groaned at 206 Times in 144 Posts
Not Ranked  0 score     
Default

Hub centric ring
improper torque of lug nuts
clutch/pp/trans issue
__________________
Past Mazdas & Speeds
'04 MSM: Ohlins DFV//15x9 TRM C3M//FM FMIC//AEM SRI//Custom 3" TBE//BossFrog Clearview//Bride Gias II//Autokonexion CF Trunk v2
'94 M Edition MX5: R-package Bilsteins//15x6.5 Konig Helium//Torsen LSD//Roadstersport Race NC exhaust//MSM RSB//OEM Hardtop
'06 MS6: COBB SRI/TIP//18x8 Enkei Imola//TooLateTuning Springs//SPC Balljoints//JBR RMM//Techna-Fit SS Clutch line
Bimmer Challenge & Global Time Attack Project
'99 BMW 328is: KW Variant3 w/ Vorshlag plates//AKG M3 Adj. Endlinks w/ 95 M3 FSB//18x9.5 +35 Advanti Optimo w/ 245/35 Hankook Z214 (C51)//E46 330i Front w/ Hawk DTC60 & E46 328i Rear w/ Hawk DTC50 & Hard Motorsport Ducting//Turner CTSCC Camber Arms//SLR Adjustable Lollipops//3 clutch 3.73 LSD//Welded 4 Point Gusseted X Brace Rollbar + Harness Bar//Sparco Ergo II w/ 6 point Schroth Clubman//Garagistic Delrin Motor & Trans Mounts, Rear Subframe, & Differential Bushings//OEM M3 Rear Subframe Reinforcement & Rear Trailing Arm Pocket Reinforcement//Z3 Steering Rack & Garagistic DSSR SSK//UUC Stage 2 Flywheel & M5 Clutch//S52 Camshafts w/ 7100 redline//M50 Intake Manifold//S50 Oilpan w/ VAC Baffle & Oil Filter Housing//CSF Radiator & Expansion Tank w/ Spal fan//3.5" MAF & Dinan CAI//#24 lb Injectors//VAC Fuel Starvation Kit//Active Autowerke GenII Header-back//OBD1 M52B28 w/ 230+whp
Neverlift is offline   Reply With Quote
 Old 01-29-2011, 04:30 PM   #9
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Still boggled by this problem because it is so random. It happens when accelerating sometimes and then other times it doesn't shake. Same when decelerating. Tomorrow I am going to jack up the car and take a look that everything is tight and nothing is broken. I'll check if the tires are balanced and I'll check the hub centric ring (haven't thought of that and that very well could be the issue). I really do not want to have to drive 3+ hours back home with it shaking like this. Hardest part is that I only have my gf's CX-7 jack and my stock jack up here. No stands and very limited tools. Also this problem started after changing the trans fluid before. I have no clue why this would be the issue but it is mobile 1 and I might just flush it later and put in the good stuff Motorcraft MTX75.
Fermion is offline   Reply With Quote
 Old 01-29-2011, 04:58 PM   #10
 
DrTepper's Avatar
 
Join Date: Jul 2009
Posts: 22   (View Stats)
iTrader: (0)
Rep Power: 0
DrTepper is just really niceDrTepper is just really niceDrTepper is just really niceDrTepper is just really nice
Thanks: 755
Thanked 7 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Happen on the same road? All roads?
DrTepper is offline   Reply With Quote
 Old 01-29-2011, 05:20 PM   #11
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

All roads
Fermion is offline   Reply With Quote
 Old 01-29-2011, 09:04 PM   #12
 
rigor's Avatar
 
Join Date: Dec 2009
Location: camas valley
Posts: 2,399   (View Stats)
iTrader: (0)
Rep Power: 0
rigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the world
Thanks: 5,720
Thanked 2,526 Times in 1,141 Posts
Groans: 40
Groaned at 8 Times in 8 Posts
Not Ranked  0 score     
Default

their is a carrier bearing for the passenger side axle, were it is bolted to the block, check it for up down play, it all depends were the splines get the load applied centered, no vibes a little of center, tun of vibe then wen the splines unload (you let off a little ) it changes..

its something to check any way,

my wifes honda has the same problem ....

good luck!
__________________
BT T3 .5557 @25 psi 10. 6:1 peformance3 pistons, manley rods arp 625+ rod bolts, arp L19 head studs, Ap, 4'' inlet rr mani 4'' custom inlet, ,2.5'' ic piping, treadstone intercooler tr10 , turbosmart bov , tail 44mm wg, cobb electronic boost control 1 3/4 screamer p, odyssey batt, cs racepipe, custom 3'' dp 80mm cat back 80mm, egr del, vcts del, and port matched,sure tig's, running 100% meth 2000 cc, ATC 6 puck sl fw

472 hp 461tq virtual dyno and ran out of fuel!

nishan said theirs a easy 550 in the setup if i had the fuel but meh...

54,000 miles big turbo! stock block

at 104000 2 bent rods

current miles 113000 and runs perfect! no hiccups!

tuned by nishan
rigor is offline   Reply With Quote
 Old 01-29-2011, 09:10 PM   #13
 
rigor's Avatar
 
Join Date: Dec 2009
Location: camas valley
Posts: 2,399   (View Stats)
iTrader: (0)
Rep Power: 0
rigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the worldrigor is the leader of the world
Thanks: 5,720
Thanked 2,526 Times in 1,141 Posts
Groans: 40
Groaned at 8 Times in 8 Posts
Not Ranked  0 score     
Default

and it probably isn't the bearing it's self bt the str8 axle to the carrier splines are probably worn , and the same on the cv joint, were it splines into the str8 axle

that is why i haven't messed with the wife's cause ill replace the hole pas side assembly!

and wont be cheep!
__________________
BT T3 .5557 @25 psi 10. 6:1 peformance3 pistons, manley rods arp 625+ rod bolts, arp L19 head studs, Ap, 4'' inlet rr mani 4'' custom inlet, ,2.5'' ic piping, treadstone intercooler tr10 , turbosmart bov , tail 44mm wg, cobb electronic boost control 1 3/4 screamer p, odyssey batt, cs racepipe, custom 3'' dp 80mm cat back 80mm, egr del, vcts del, and port matched,sure tig's, running 100% meth 2000 cc, ATC 6 puck sl fw

472 hp 461tq virtual dyno and ran out of fuel!

nishan said theirs a easy 550 in the setup if i had the fuel but meh...

54,000 miles big turbo! stock block

at 104000 2 bent rods

current miles 113000 and runs perfect! no hiccups!

tuned by nishan
rigor is offline   Reply With Quote
 Old 01-29-2011, 09:11 PM   #14
 
R.MS3's Avatar
 
Join Date: Sep 2009
Location: MA
Posts: 987   (View Stats)
iTrader: (1)
Rep Power: 0
R.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the worldR.MS3 is the leader of the world
Thanks: 71
Thanked 610 Times in 271 Posts
Groans: 5
Groaned at 7 Times in 7 Posts
Not Ranked  0 score     
Default

Wheel arches full of snow perhaps? This kind of vibration happens to me when i get to a certain speed but i'm pretty sure that's not your case, just putting out there.
R.MS3 is offline   Reply With Quote
 Old 01-31-2011, 10:33 AM   #15
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Okay. I think I narrowed it down and fixed the issue. I got the car up and checked everything out. Everything seemed perfectly fine. Talked to some people and drove w/ one guy and they were talking about transmission issues. I then got to thinking and remembered that this problem first arose when I switched trans fluid put in Mobile 1 75 w 90. So I decided to just get the good stuff and went with Royal Purple 75 w 90.

Change was a bitch w/ none of my tools other than the limited supply my gf had and no indoor garage. I had to change it in an empty CVS lot. Jacked up the car w/ the piece of shit jack from Mazda. took off the wheel. Drained fluid was putting the tire back on and the fkin jack FELL OVER car falls onto the jack (luckly the rotor didn't hit the ground). So after a good 45 minutes of cursing I decided to call AAA to get them to jack the car up so I could put on the tire. Filled the tranny up w/ the Royal Purple (TOOK FOREVER because it was 15 degrees out). No problems thus far and just got back from my 4 hour trip. Hopefully this was the problem and my car just hated the Mobile 1 stuff. I could have overfilled last time as well.
Fermion is offline   Reply With Quote
 Old 02-02-2011, 10:33 AM   #16
 
08.5MS3's Avatar
 
Join Date: Oct 2008
Posts: 3,840   (View Stats)
iTrader: (13)
Rep Power: 0
08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world
Thanks: 5,795
Thanked 3,395 Times in 1,633 Posts
Groans: 89
Groaned at 40 Times in 29 Posts
Not Ranked  0 score     
Default

Originally Posted by Fermion View Post
Okay. I think I narrowed it down and fixed the issue. I got the car up and checked everything out. Everything seemed perfectly fine. Talked to some people and drove w/ one guy and they were talking about transmission issues. I then got to thinking and remembered that this problem first arose when I switched trans fluid put in Mobile 1 75 w 90. So I decided to just get the good stuff and went with Royal Purple 75 w 90.

Change was a bitch w/ none of my tools other than the limited supply my gf had and no indoor garage. I had to change it in an empty CVS lot. Jacked up the car w/ the piece of shit jack from Mazda. took off the wheel. Drained fluid was putting the tire back on and the fkin jack FELL OVER car falls onto the jack (luckly the rotor didn't hit the ground). So after a good 45 minutes of cursing I decided to call AAA to get them to jack the car up so I could put on the tire. Filled the tranny up w/ the Royal Purple (TOOK FOREVER because it was 15 degrees out). No problems thus far and just got back from my 4 hour trip. Hopefully this was the problem and my car just hated the Mobile 1 stuff. I could have overfilled last time as well.
I'm using the same transmission fluid! Hopefully everything works out!
08.5MS3 is offline   Reply With Quote
 Old 02-02-2011, 10:42 AM   #17
 
grind75's Avatar
 
Join Date: Oct 2009
Posts: 34   (View Stats)
iTrader: (0)
Rep Power: 0
grind75 is a splendid one to beholdgrind75 is a splendid one to beholdgrind75 is a splendid one to beholdgrind75 is a splendid one to beholdgrind75 is a splendid one to beholdgrind75 is a splendid one to behold
Thanks: 3
Thanked 12 Times in 8 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Sometimes this happens to me when snow and ice build up in the wheels.
__________________
__________________________________________________ ___________________
[I]Cobb AP with Custom Tune -- Cobb TIP -- Cobb SRI -- CPE RMM -- HKS SSQV -- ITV22 Plugs -- Konig Incidents 18X7.55 -- JBarone SS Plate -- JBarone Rear Sway Bar
grind75 is offline   Reply With Quote
 Old 02-02-2011, 11:01 AM   #18
 
Fermion's Avatar
 
Join Date: Mar 2010
Location: Mountainside, NJ
Posts: 293   (View Stats)
iTrader: (0)
Rep Power: 184
Fermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the worldFermion is the leader of the world
Thanks: 15
Thanked 138 Times in 60 Posts
Groans: 3
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

It was a snowy week last week, but the first thing I did to troubleshoot was to give it a good wash. Even if that wasn't the problem I am happy with the fluid swap b/c it now shifts like butter and very little 2nd gear grind when cold.
Fermion is offline   Reply With Quote
 Old 02-02-2011, 11:03 AM   #19
 
08.5MS3's Avatar
 
Join Date: Oct 2008
Posts: 3,840   (View Stats)
iTrader: (13)
Rep Power: 0
08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world08.5MS3 is the leader of the world
Thanks: 5,795
Thanked 3,395 Times in 1,633 Posts
Groans: 89
Groaned at 40 Times in 29 Posts
Not Ranked  0 score     
Default

Originally Posted by Fermion View Post
It was a snowy week last week, but the first thing I did to troubleshoot was to give it a good wash. Even if that wasn't the problem I am happy with the fluid swap b/c it now shifts like butter and very little 2nd gear grind when cold.
Get a transmission mount...you'll hear everything!
08.5MS3 is offline   Reply With Quote
 Old 02-02-2011, 04:03 PM   #20
 
reyan's Avatar
 
Join Date: Nov 2008
Posts: 122   (View Stats)
iTrader: (0)
Rep Power: 0
reyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to beholdreyan is a splendid one to behold
Thanks: 0
Thanked 19 Times in 14 Posts
Groans: 1
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

just throwing out something to you incase the vibrations comes back, check the tires to see how they are wearing, because your speaking abou vibrations but I never saw you menion anything about the tires.
reyan is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Stutter/shaking in 3rd @2.5-3K BigjohnB20 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 4 05-21-2010 08:22 AM
Shaking up the pricing model Haltech Automotive News 0 04-18-2010 09:10 PM
shaking apart the car k0m MazdaSpeed 3 - Engine, Transmission & Driveline 22 06-03-2009 07:31 AM
Car is shaking violently above 55 6-Speed-6 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 14 12-26-2008 06:23 PM


All times are GMT -7. The time now is 05:21 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.39675 seconds with 31 queries