register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

Notices

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-07-2012, 09:30 PM   #1
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default engine/tranny shudder when shifting under load

Since I bought my car, I've had a "shudder" in the engine/tranny when I shift gears under high load. Its worst in lower gears. At first I thought it was a tranny issue, but I am starting to wonder if its a mount.
Anyone have a similar experiance? or ideas?

Last edited by speed23; 06-08-2012 at 09:26 PM.
speed23 is offline   Reply With Quote
 Old 06-12-2012, 03:02 PM   #2
fastest 3-cyl MS3
 
btstarcher's Avatar
 
Join Date: May 2009
Location: Russellville, AR
Posts: 3,849   (View Stats)
iTrader: (3)
Rep Power: 1464
btstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the world
Thanks: 4,763
Thanked 2,720 Times in 1,372 Posts
Groans: 92
Groaned at 36 Times in 20 Posts
Not Ranked  0 score     
Default

If you have stock motor mounts I would say that's your problem.
__________________
JBR 3.5" whale penis intake, HTP polished battery tray, PnP stock intake manifold w/VCTS delete (by Kmac), Corksport TMIC, Forge V2 BPV, JBR TIG's, Kozmic EGR delete, Cobb AP, PTP HPFP internals, stock TBE w/gutted cats, JBR RMM, SU PMM and TMM, Koni Yellow Sport struts, Swift springs, Tri Point Engineering RSB, Whiteline Anti Lift Kit, Posifab 10.5:1 CR 88mm sexy pistons, Molnar rods, sleeved block, PTP BSD

btstarcher is online now   Reply With Quote
The Following 2 Users Say Thank You to btstarcher For This Useful Post:
Black Metal (06-12-2012), speed23 (06-12-2012)
 Old 06-12-2012, 03:07 PM   #3
 
Black Metal's Avatar
 
Join Date: Feb 2011
Location: Utah
Posts: 699   (View Stats)
iTrader: (1)
Rep Power: 0
Black Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the world
Thanks: 2,098
Thanked 1,306 Times in 422 Posts
Groans: 78
Groaned at 6 Times in 6 Posts
Not Ranked  0 score     
Default

If you are on stock mounts replace the RMM I bet your issues will go away. Also make sure you depress the clutch prior to fully lifting off the gas when you shift.
__________________
- 2006 Black Mica MS6 -
- GT3071R - CP-e CAI - CP-e BT TIP - ATP Catted DP - JBR RMM - Corksport TMIC - Cobb AP -
- Autotech Internals - Turbo XS 50/50 - DSS Rear Axle - Sure Juggernaught & Dreadnaught -
- GS EBCS - H&R Springs - Sure TIG's - PNP'D Intake Manifold - EGR Delete -

12.89 @ 104.9 1.82 60' 4500' ASL on K04 20 PSI E30
12.01 @ 113.9 1.80 60' 4500' ASL on 3071 22 PSI E20


- 2004 Silver Sunlight Metallic RX-8 -
- 6MT - Stock -
Black Metal is offline   Reply With Quote
The Following User Says Thank You to Black Metal For This Useful Post:
speed23 (06-12-2012)
 Old 06-12-2012, 03:09 PM   #4
 
m4tic's Avatar
 
Join Date: Mar 2008
Location: Foothill Ranch, CA
Posts: 4,915   (View Stats)
iTrader: (7)
Rep Power: 2634
m4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the worldm4tic is the leader of the world
Thanks: 760
Thanked 5,002 Times in 1,762 Posts
Groans: 12
Groaned at 24 Times in 22 Posts
Not Ranked  0 score     
Default

If it's the 2-3 shift stutter it won't go away without a tune.
__________________

//2014 Mustang GT// Brembos - Bob's Can - SCT X4 - MGW - GT500 Quad-tip Axle back - Vorshlag Street Pro - Ford K Springs - BMR PHB


2007 MS6 w/ Cheez

// COBB V3 // SURE ID300 MAF // COBB TIP // CXRacing FMIC // PTP BSD // PTP Windage Tray // PTP TIG // KMD V2.1 CDFP Internals // HD Coil Packs //
Corksport DP // TurboXS RP // CP-e 3" Single Cat-back // Bilstein Shocks & H&R Springs // DSS Axle // TSW Interlagos 19x8 +35 // 235/35 Rubber
// Defi Red Racer // Block8head Defrost Pod // DDM 3k Fogs & 6k Lowbeams // Custom iPod Integration Hackjob //
m4tic is online now   Reply With Quote
The Following 2 Users Say Thank You to m4tic For This Useful Post:
Black Metal (06-12-2012), speed23 (06-12-2012)
 Old 06-12-2012, 03:23 PM   #5
 
Black Metal's Avatar
 
Join Date: Feb 2011
Location: Utah
Posts: 699   (View Stats)
iTrader: (1)
Rep Power: 0
Black Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the worldBlack Metal is the leader of the world
Thanks: 2,098
Thanked 1,306 Times in 422 Posts
Groans: 78
Groaned at 6 Times in 6 Posts
Not Ranked  0 score     
Default

Yea you need to be a little more clear on exactly what you're experiencing.

@speed23
__________________
- 2006 Black Mica MS6 -
- GT3071R - CP-e CAI - CP-e BT TIP - ATP Catted DP - JBR RMM - Corksport TMIC - Cobb AP -
- Autotech Internals - Turbo XS 50/50 - DSS Rear Axle - Sure Juggernaught & Dreadnaught -
- GS EBCS - H&R Springs - Sure TIG's - PNP'D Intake Manifold - EGR Delete -

12.89 @ 104.9 1.82 60' 4500' ASL on K04 20 PSI E30
12.01 @ 113.9 1.80 60' 4500' ASL on 3071 22 PSI E20


- 2004 Silver Sunlight Metallic RX-8 -
- 6MT - Stock -
Black Metal is offline   Reply With Quote
The Following User Says Thank You to Black Metal For This Useful Post:
speed23 (06-12-2012)
 Old 06-12-2012, 05:21 PM   #6
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Thanks guys. I already have a rear motor mount and a tune. When I shift, I practically smash the clutch into the floor so its fully depressed.

More info: Under high load/WOT in first and second, the whole car shakes suddenly as soon as I push in the clutch to shift gears. Almost feels like the clutch doesnt disengage completely as black metal suggested. I have adjusted the clutch pedal so its not the peddle adjustment.

I am starting to think that a mount somewhere (engine or diff) is bad and allowing the engine/diff to torque while under load, then when I let off the load by pushing in the clutch, it shoves back in place and shakes the car? Is this plausable or is it a clutch/tranny issue?

Thoughts?
Thanks

Last edited by speed23; 06-12-2012 at 08:46 PM.
speed23 is offline   Reply With Quote
 Old 06-12-2012, 06:00 PM   #7
fastest 3-cyl MS3
 
btstarcher's Avatar
 
Join Date: May 2009
Location: Russellville, AR
Posts: 3,849   (View Stats)
iTrader: (3)
Rep Power: 1464
btstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the world
Thanks: 4,763
Thanked 2,720 Times in 1,372 Posts
Groans: 92
Groaned at 36 Times in 20 Posts
Not Ranked  0 score     
Default

Tranny mount would be my guess. The bushing in mine was ripped almost completely out, just 1/2" of rubber left hanging on. I remember feeling that clunk all too well. It was always the 1-2 shift.
__________________
JBR 3.5" whale penis intake, HTP polished battery tray, PnP stock intake manifold w/VCTS delete (by Kmac), Corksport TMIC, Forge V2 BPV, JBR TIG's, Kozmic EGR delete, Cobb AP, PTP HPFP internals, stock TBE w/gutted cats, JBR RMM, SU PMM and TMM, Koni Yellow Sport struts, Swift springs, Tri Point Engineering RSB, Whiteline Anti Lift Kit, Posifab 10.5:1 CR 88mm sexy pistons, Molnar rods, sleeved block, PTP BSD

btstarcher is online now   Reply With Quote
The Following User Says Thank You to btstarcher For This Useful Post:
speed23 (06-12-2012)
 Old 06-12-2012, 06:07 PM   #8
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

That's what I am leaning towards, followed by a diff mount. No clunking though, only the shaking.

Last edited by speed23; 06-12-2012 at 08:47 PM.
speed23 is offline   Reply With Quote
 Old 06-13-2012, 07:40 AM   #9
fastest 3-cyl MS3
 
btstarcher's Avatar
 
Join Date: May 2009
Location: Russellville, AR
Posts: 3,849   (View Stats)
iTrader: (3)
Rep Power: 1464
btstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the worldbtstarcher is the leader of the world
Thanks: 4,763
Thanked 2,720 Times in 1,372 Posts
Groans: 92
Groaned at 36 Times in 20 Posts
Not Ranked  0 score     
Default

It wouldn't hurt to replace all your mounts...or at least inspect them. I don't know about the MS6, but mine were fairly simple. And they were also all damaged to some degree.
__________________
JBR 3.5" whale penis intake, HTP polished battery tray, PnP stock intake manifold w/VCTS delete (by Kmac), Corksport TMIC, Forge V2 BPV, JBR TIG's, Kozmic EGR delete, Cobb AP, PTP HPFP internals, stock TBE w/gutted cats, JBR RMM, SU PMM and TMM, Koni Yellow Sport struts, Swift springs, Tri Point Engineering RSB, Whiteline Anti Lift Kit, Posifab 10.5:1 CR 88mm sexy pistons, Molnar rods, sleeved block, PTP BSD

btstarcher is online now   Reply With Quote
The Following User Says Thank You to btstarcher For This Useful Post:
speed23 (06-13-2012)
 Old 06-13-2012, 12:42 PM   #10
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

I think youre right. I am gonna start with the tranny mount and then maybe the other MM. If that doesnt help maybe diff mounts.

I went for a drive to find out when it shakes the most and its the worst when I push in the clutch without letting off the gas a bit first- that may point to mounts...

Ordering mounts today and should be able to put them in by next weekend. Will report back. Thanks guys.
speed23 is offline   Reply With Quote
 Old 08-10-2012, 05:35 PM   #11
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Update: Replaced Tranny mount....however exisiting one was still in great shape, so that wasnt the issue

Its either the diff mount or the tranny itself (although Diff mount look fine from what I can see). I think I ll just live with this. I can stop the shuddering if I let off the gas before I push in clutch anyway at WOT, so I ve just learned to drive this way.
speed23 is offline   Reply With Quote
 Old 08-10-2012, 05:49 PM   #12
 
BrianB6's Avatar
 
Join Date: Oct 2009
Location: DFW - TX
Posts: 356   (View Stats)
iTrader: (0)
Rep Power: 275
BrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the worldBrianB6 is the leader of the world
Thanks: 1,361
Thanked 420 Times in 202 Posts
Groans: 28
Groaned at 5 Times in 3 Posts
Not Ranked  0 score     
Default

Could be the passenger side motor mount. How many miles do u have?

Mine started leaking a fluid out the bottom of the mount a few months back

The thing I have noticed since then is more cabin vibes during WOT.

I'm holding out for the SURE mounts to be released.
__________________
- WWP.MS6 - 130k - Corksport Intake - SU Test Pipe - 3" CBE w/Magnaflow - AWR MM - Cobb AP - CPE TMIC - TT Diff Mount - Denzo ITV 22 - Hawk HPS - SURE Dread - TWM stage2 - H&R Coils - SBC Balls - Autotech Internals - MD OCC - JBR PMM & TMM - Turbosmart BPV - E30

BrianB6 is online now   Reply With Quote
 Old 08-10-2012, 09:21 PM   #13
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

I thought of that, but cant see any fluid leaking, so I am assuming its ok?
speed23 is offline   Reply With Quote
 Old 09-27-2012, 05:07 PM   #14
 
speed23's Avatar
 
Join Date: Nov 2008
Location: Edmonton, Alberta
Posts: 1,192   (View Stats)
iTrader: (1)
Rep Power: 279
speed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the worldspeed23 is the leader of the world
Thanks: 1,404
Thanked 389 Times in 287 Posts
Groans: 3
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

UPDATE: The problem was a seriously worn out passenger motor mount even though there was no leakage.

I am so friggen happy to have found this, car feels 1000% times better!
speed23 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Lugging / Shifting at low RPM breakfstincluded Mazdaspeed3/6 General Discussion 15 05-31-2011 02:42 AM
engine knock under load cbspeed3 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 13 07-17-2010 08:32 PM
NEW ENGINE/TRANNY sp33dy6 MazdaSpeed 6 - Engine, Transmission & Driveline 0 10-28-2009 02:37 PM
Engine shudder/vibration when cold SRTie4k MazdaSpeed 3/6 - Troubleshoot/Diagnostics 2 10-02-2009 08:08 AM
engine knocking under load allmotor95pgt MazdaSpeed 3 - Engine, Transmission & Driveline 100 12-08-2008 10:52 AM


All times are GMT -7. The time now is 06:54 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.33886 seconds with 24 queries