register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-09-2011, 05:09 AM   #1
 
Lakespeed6's Avatar
 
Join Date: Jul 2010
Location: Lunenburg Mass
Posts: 2,375   (View Stats)
iTrader: (0)
Rep Power: 2260
Lakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the world
Thanks: 1,516
Thanked 4,300 Times in 1,458 Posts
Groans: 5
Groaned at 3 Times in 3 Posts
(Thread Starter)
Not Ranked  0 score     
Default Help Not Reading Boost

I have manual boost gauge that is reading normal but when I look at my cobb or my mechanics read tool my boost only reads between 4-6psi all the time. Would this be a bad boost sensor? If so where would I get a new one and where is it located on the engine?

I am also getting lots of knock retard under boost up to 5.2 would this be due to the boost not reading?

Last question. I have a 3" downpipe on the car with a high flow cat. Getting CEL for "O2 sensor slow response time bank one sensor 2" Could this just be since the exhaust is free flowing, or a bad/damaged O2 sensor? If it is a bad O2 sensor where should I order a new one?

Any help would be great. Thanks
Lakespeed6 is offline   Reply With Quote
 Old 06-12-2011, 03:58 PM   #2
 
Lakespeed6's Avatar
 
Join Date: Jul 2010
Location: Lunenburg Mass
Posts: 2,375   (View Stats)
iTrader: (0)
Rep Power: 2260
Lakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the world
Thanks: 1,516
Thanked 4,300 Times in 1,458 Posts
Groans: 5
Groaned at 3 Times in 3 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Anyone?
Lakespeed6 is offline   Reply With Quote
 Old 06-12-2011, 04:34 PM   #3
 
kmac's Avatar
 
Join Date: Jun 2010
Location: li, merrick, new york
Posts: 1,792   (View Stats)
iTrader: (0)
Rep Power: 2243
kmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the worldkmac is the leader of the world
Thanks: 4,757
Thanked 4,255 Times in 1,244 Posts
Groans: 8
Groaned at 13 Times in 12 Posts
Not Ranked  0 score     
Default

When did this start and what does the boost gauge read.
kmac is offline   Reply With Quote
 Old 06-13-2011, 05:58 AM   #4
 
Lakespeed6's Avatar
 
Join Date: Jul 2010
Location: Lunenburg Mass
Posts: 2,375   (View Stats)
iTrader: (0)
Rep Power: 2260
Lakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the world
Thanks: 1,516
Thanked 4,300 Times in 1,458 Posts
Groans: 5
Groaned at 3 Times in 3 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Don't know when this started about 1 month ago.
Boost gauge reads normal up to 20psi.
Cobb just reads 2-6psi and flashes.

Would this be a bad MAP Sensor?
Lakespeed6 is offline   Reply With Quote
 Old 06-16-2011, 06:11 AM   #5
 
Lakespeed6's Avatar
 
Join Date: Jul 2010
Location: Lunenburg Mass
Posts: 2,375   (View Stats)
iTrader: (0)
Rep Power: 2260
Lakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the worldLakespeed6 is the leader of the world
Thanks: 1,516
Thanked 4,300 Times in 1,458 Posts
Groans: 5
Groaned at 3 Times in 3 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Anyone have any suggestions?
Lakespeed6 is offline   Reply With Quote
 Old 06-16-2011, 06:17 AM   #6
Will fuck up ur day
 
Chimmike's Avatar
 
Join Date: Feb 2010
Location: Parrish, FL
Posts: 6,003   (View Stats)
iTrader: (1)
Rep Power: 4169
Chimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the worldChimmike is the leader of the world
Thanks: 5,803
Thanked 8,044 Times in 3,142 Posts
Groans: 433
Groaned at 224 Times in 138 Posts
Not Ranked  0 score     
Default

your connection got fuct.
__________________
07 MS3
The original Genpoo Hater
PTE 5862cea ball bearing, plus some built stuff.
Turismo Vids - Store your car vids and pics here! Blog your builds too!
Click here for great deals at The RPM Store! PM me for pricing!
I hear that honkey at Protégé Garage is pretty decent too.
Chimmike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost gauge vs. AP boost reading.. which is correct? Unoriginalusername MazdaSpeed 3/6 - Turbo Induction 13 05-23-2011 04:41 PM
DH boost reading k0m MazdaSpeed 3 - Engine, Transmission & Driveline 4 10-08-2009 05:49 AM
Dashhawk only reading 5.66psi boost after SB install RedBliss MazdaSpeed 3/6 - ECU Computer Tuning 4 07-17-2009 11:26 PM
AFR reading with the COBB borderline
Cobb Access Port/Maps
8 09-10-2008 10:24 AM


All times are GMT -7. The time now is 02:32 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.27364 seconds with 22 queries