register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 09-13-2018, 09:33 AM   #1
 
Rose City Speed6's Avatar
 
Join Date: Jan 2016
Posts: 34   (View Stats)
iTrader: (0)
Rep Power: 0
Rose City Speed6 is a glorious beacon of lightRose City Speed6 is a glorious beacon of lightRose City Speed6 is a glorious beacon of lightRose City Speed6 is a glorious beacon of lightRose City Speed6 is a glorious beacon of lightRose City Speed6 is a glorious beacon of light
Thanks: 21
Thanked 11 Times in 9 Posts
Groans: 0
Groaned at 3 Times in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default Help! Thump in driveline

My '06 MS6 has developed a thump in the driveline as you release the clutch. Sound appears to come from left side (not sure) and I can feel it through the clutch pedal. There is no thump when depressing the clutch in neutral.

FWIW, the master/slave cylinder was replaced a few months ago. The flywheel and clutch disc were replaced with stock items about a year ago.

I have a JBR rear engine mount.

Is this a symptom of engine mount problems? Diff mount problems?
Rose City Speed6 is offline   Reply With Quote
 Old 09-13-2018, 11:31 AM   #2
 
Thor Hammer's Avatar
 
Join Date: Jun 2015
Location: Santa Cruz, CA.
Posts: 1,730   (View Stats)
iTrader: (0)
Rep Power: 0
Thor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the world
Thanks: 943
Thanked 566 Times in 435 Posts
Groans: 189
Groaned at 4 Times in 4 Posts
Not Ranked  0 score     
Default

Originally Posted by Rose City Speed6 View Post
My '06 MS6 has developed a thump in the driveline as you release the clutch. Sound appears to come from left side (not sure) and I can feel it through the clutch pedal. There is no thump when depressing the clutch in neutral.

FWIW, the master/slave cylinder was replaced a few months ago. The flywheel and clutch disc were replaced with stock items about a year ago.

I have a JBR rear engine mount.

Is this a symptom of engine mount problems? Diff mount problems?
Time to get under the car and check all the mounts. TMM, PMM, RMM, and diff mounts.
__________________
2007 MS6- H&R Coilovers/ C-PE Catted DP/Corksport HPFP Internals/ AEM CAI/ ETS TMIC/ CPE Austenite Dual CBE/ CPE TIH/ Synapse Synchronic/ Freektuned/ AP Short Shifter/ AWR RMM and OEM TMM with CS Inserts/ Southbend Stage 2 Endurance/Stop Tech Slotted Rear and DBA T3 4000 Series Front with EBC Reds/CPE xFlex Rear Diff Mount/ Whiteline Rear Sway Bar/DSS Level 2.9 Rear Axles
Thor Hammer is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LSD BAD? CV Joint? THUMP THUMP AFTER TIRE CHANGE 90210 Gen2 MS3 General Discussion 30 05-30-2013 08:04 AM
Shift Thump? rey_06 MazdaSpeed 6 - Engine, Transmission & Driveline 8 03-20-2012 07:18 PM
Suspension thump on reverse? urbansurfer MazdaSpeed 3/6 - Troubleshoot/Diagnostics 12 03-23-2010 02:24 PM
Thump - which mount? Speedsicks MazdaSpeed 6 - Engine, Transmission & Driveline 2 11-13-2009 01:33 PM
Rear end thump. novelist MazdaSpeed 3/6 - Troubleshoot/Diagnostics 10 08-26-2008 08:50 AM


All times are GMT -7. The time now is 01:02 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.23237 seconds with 21 queries