register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 03-15-2019, 10:45 PM   #1
 
Speed-6's Avatar
 
Join Date: Mar 2019
Posts: 2   (View Stats)
iTrader: (0)
Rep Power: 0
Speed-6 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Mazdaspeed 6 Won't Crank/Start

Hello so i have read just about every thread on google of what it could be and i just can't figure it out.

2006 MS6 ignition turns everything (radio, lights, Climate blower, etc) works but car will not crank over. i have tried both key-less and spare key to turn it over, battery is good also have a jump box connected. i can hear the relay click but nothing happens. so i tried adjusting the white connector signal wire on the starter motor that seems to be a common culprit and nothing, so i figured i would test it and found there is no signal at all coming from that wire with the key turned to start, but if i run a jumper wire from the signal terminal on the starter to the positive terminal on the battery the motor cranks instantly and spark it confirmed from the coils. any ideas why the signal wire isn't sending signal?
__________________
2006 MazdaSpeed 6
Speed-6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ms6 won't start no crank Kevopg MazdaSpeed 3/6 - Troubleshoot/Diagnostics 14 12-10-2016 04:58 PM
No crank, No start 570msp MazdaSpeed 3/6 - Troubleshoot/Diagnostics 4 10-23-2015 01:03 PM
Crank But No Start Pagan47 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 9 10-21-2015 07:32 PM
mazdaspeed 6 crank no start Mazdaspeedmike07 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 6 10-11-2015 09:48 AM


All times are GMT -7. The time now is 08:01 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.22369 seconds with 20 queries