register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Like Tree1Likes
  • 1 Post By blackms3_71
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 10-21-2015, 08:33 PM   #1
 
570msp's Avatar
 
Join Date: Dec 2013
Location: Scranton, PA
Posts: 102   (View Stats)
iTrader: (0)
Rep Power: 0
570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold
Thanks: 5
Thanked 15 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default No crank, No start

Long story short, My dip stick housing came loose and was spitting oil out from under the car. I loosened the mounting bolt that on the Intake Manifold and shoved the housing back into the oil pan. Put everything back together, and now the car won't start. No crank, no firing. Headlights turn on, don't dim. Dash lights turn on don't dim (all while turning the key) The starter just isn't firing. I checked all the plugs near where I was working on the IM and they are all plugged in snug. Fuses seem OK but didn't get to pull every single one. The car will start and run if pushed started.

AT this point after an hour in the cold I'm frustrated and can't focus on diagnosing it. I figured I'd give it tonight and sleep on it, collect some info and tackle it tomorrow.

Any advice would be greatly appreciated.

Edit: also want to point out that my AP shows no codes
__________________
2006 Mazdaspeed 6 rebuilt with v6 rear end

CPE TMIC || Cobb SRI + TIP || Grimmspeed 3 port EBCS || Forge BPV V1 || UR Test Pipe || CPE Single Exit Exhaust || JBR heavy shift knob and shifter bushings || JBR RMM || SU short throw || Corksport Stubby antenna || Glowshift boost and voltage gauges || CS Mudflaps

Last edited by 570msp; 10-21-2015 at 08:37 PM. Reason: more info
570msp is offline   Reply With Quote
 Old 10-22-2015, 04:36 PM   #2
 
570msp's Avatar
 
Join Date: Dec 2013
Location: Scranton, PA
Posts: 102   (View Stats)
iTrader: (0)
Rep Power: 0
570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold
Thanks: 5
Thanked 15 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

So I got it started and it's all peachy now. Last night I wasn't thinking logically becasue I was so mad but I went right for the starter tonight. Unplugged it, cleaned it, and plugged it back in and worked fine. Seems as though it got oil on that and decided not to work or I accidentally bumped it while wrestling with the dip stick housing.
__________________
2006 Mazdaspeed 6 rebuilt with v6 rear end

CPE TMIC || Cobb SRI + TIP || Grimmspeed 3 port EBCS || Forge BPV V1 || UR Test Pipe || CPE Single Exit Exhaust || JBR heavy shift knob and shifter bushings || JBR RMM || SU short throw || Corksport Stubby antenna || Glowshift boost and voltage gauges || CS Mudflaps
570msp is offline   Reply With Quote
 Old 10-22-2015, 07:08 PM   #3
 
blackms3_71's Avatar
 
Join Date: Apr 2012
Location: port orchard, w.a
Posts: 2,250   (View Stats)
iTrader: (1)
Rep Power: 485
blackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the world
Thanks: 655
Thanked 695 Times in 437 Posts
Groans: 2
Groaned at 15 Times in 9 Posts
Not Ranked  0 score     
Default

Originally Posted by 570msp View Post
So I got it started and it's all peachy now. Last night I wasn't thinking logically becasue I was so mad but I went right for the starter tonight. Unplugged it, cleaned it, and plugged it back in and worked fine. Seems as though it got oil on that and decided not to work or I accidentally bumped it while wrestling with the dip stick housing.

Common problem. Its the singal wire for the starter. If this happens again and it will. Move it around and start ur car.

A fix is to take it off clean it really good then use di grease to keep it from corroding out
sbcfc07 likes this.
__________________
COBB ACCESSPORT//TURBOXS CATLESS DP+RACEPIPE//3 BAR MAP//3.5" HTP INTAKE//NGK 1 STEP COLDER PLUGS//HKS CATBACK//AUTOTECH INTERNALS//COBB FMIC V2.0//HKS BOV BLACK EDITION IN VTA//RPF1 17x9//pilot super sport 245/45/17//ACT 6 PUCK//M.D OCC VTA//TOKAY SEALS//BNR S4//Hypnotic tuned
blackms3_71 is offline   Reply With Quote
 Old 10-23-2015, 09:21 AM   #4
 
570msp's Avatar
 
Join Date: Dec 2013
Location: Scranton, PA
Posts: 102   (View Stats)
iTrader: (0)
Rep Power: 0
570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold570msp is a splendid one to behold
Thanks: 5
Thanked 15 Times in 12 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

thanks for the tip. I'll probably do that as preventative maint before the winter hits
__________________
2006 Mazdaspeed 6 rebuilt with v6 rear end

CPE TMIC || Cobb SRI + TIP || Grimmspeed 3 port EBCS || Forge BPV V1 || UR Test Pipe || CPE Single Exit Exhaust || JBR heavy shift knob and shifter bushings || JBR RMM || SU short throw || Corksport Stubby antenna || Glowshift boost and voltage gauges || CS Mudflaps
570msp is offline   Reply With Quote
 Old 10-23-2015, 01:03 PM   #5
 
blackms3_71's Avatar
 
Join Date: Apr 2012
Location: port orchard, w.a
Posts: 2,250   (View Stats)
iTrader: (1)
Rep Power: 485
blackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the world
Thanks: 655
Thanked 695 Times in 437 Posts
Groans: 2
Groaned at 15 Times in 9 Posts
Not Ranked  0 score     
Default

Originally Posted by 570msp View Post
thanks for the tip. I'll probably do that as preventative maint before the winter hits

Same here lol i been putting it off for to long.
__________________
COBB ACCESSPORT//TURBOXS CATLESS DP+RACEPIPE//3 BAR MAP//3.5" HTP INTAKE//NGK 1 STEP COLDER PLUGS//HKS CATBACK//AUTOTECH INTERNALS//COBB FMIC V2.0//HKS BOV BLACK EDITION IN VTA//RPF1 17x9//pilot super sport 245/45/17//ACT 6 PUCK//M.D OCC VTA//TOKAY SEALS//BNR S4//Hypnotic tuned
blackms3_71 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank But No Start Pagan47 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 9 10-21-2015 07:32 PM
mazdaspeed 6 crank no start Mazdaspeedmike07 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 6 10-11-2015 09:48 AM
Hard Start, Long Crank, Rough Idle red ghost MazdaSpeed 3/6 - Troubleshoot/Diagnostics 8 10-07-2014 10:24 PM
Long Crank at cold start maikell77 2010 MS3 - Troubleshoot/Diagnostics 4 03-13-2013 07:54 PM


All times are GMT -7. The time now is 09:58 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.26392 seconds with 21 queries