register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Troubleshoot/Diagnostics

MazdaSpeed 3/6 - Troubleshoot/Diagnostics MazdaSpeed 3/6 - Troubleshoot/Diagnostics - Have a problem with the car? CEL Code? Want to discuss other issues? Come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 08-20-2012, 01:22 PM   #1
 
eleitner8914's Avatar
 
Join Date: Nov 2011
Location: Elyria, OH
Posts: 13   (View Stats)
iTrader: (0)
Rep Power: 0
eleitner8914 will become famous soon enougheleitner8914 will become famous soon enough
Thanks: 2
Thanked 2 Times in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Shaking under acceleration

Last week I lowered my car with Raceland coilovers. Everything installed flawlessly I did not have any issues. I lowered aprox 2 inches all the way around using digital calipers to make sure all sides were equal. After I put the car back together I took it out for a drive. I now had a shaking/ vibration while accelerating. At first i thought it was an alinement issues so I let the car settle for a few days and then went and got an alinement. After the alinement the issues is still there. I double checked every bolt everything is tight, wheels were properly torqued. The vibration is the worst during hard acceleration in 3rd and 4th gear. Not sure where else to look for issues. Please Help!!
eleitner8914 is offline   Reply With Quote
 Old 08-20-2012, 01:29 PM   #2
Approved MSF Vendor
 
EdgeAutosport.com's Avatar
 
Join Date: Sep 2011
Location: Denver Colorado
Posts: 6,207   (View Stats)
iTrader: (9)
Rep Power: 5787
EdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the worldEdgeAutosport.com is the leader of the world
Thanks: 9,830
Thanked 11,228 Times in 3,263 Posts
Groans: 7
Groaned at 10 Times in 8 Posts
Not Ranked  0 score     
Default

I would say the tires are contacting the coil itself causing the vibration. Pull off the tire and look on the inner side wall.
EdgeAutosport.com is offline   Reply With Quote
 Old 08-20-2012, 01:41 PM   #3
Lex
Engineered Tuning

 
Lex's Avatar
 
Join Date: Jun 2008
Location: Vancouver, Canada
Posts: 12,651   (View Stats)
iTrader: (6)
Rep Power: 12022
Lex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the world
Thanks: 6,485
Thanked 23,364 Times in 6,958 Posts
Groans: 13
Groaned at 44 Times in 38 Posts
Not Ranked  0 score     
Default

I'm having a slight vibration under accel as well after lowering on COBB springs in those same gears.

What are the alignment specs? Toe and/or camber can affect this. So can a worn out axle.
__________________

We Engineer, and that's better than just tuning!



www.stratifiedauto.com
COBB AP and VersaTuner Custom Tuning. Guardian Angel Protection and Boost Control.
Lex is offline   Reply With Quote
 Old 08-20-2012, 01:44 PM   #4
 
Xploder08's Avatar
 
Join Date: Oct 2011
Location: Lakeville, MN
Posts: 564   (View Stats)
iTrader: (0)
Rep Power: 0
Xploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the worldXploder08 is the leader of the world
Thanks: 83
Thanked 180 Times in 118 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Did you put wheel spacers on? If so they could be mounted wrong which could cause this vibration, I had this exact issue... Took my spacers off and *poof* vibes/shimmy in steering wheel went away.

I do agree with Eric's suggestion to check the inner tire for wear marks.


Sent from my iPhone using Tapatalk
__________________
2006 MS6 TIGray with panda interior (for the ladies) - Fully built bottom end with things attached... enough said.
Xploder08 is offline   Reply With Quote
 Old 08-20-2012, 02:08 PM   #5
 
eleitner8914's Avatar
 
Join Date: Nov 2011
Location: Elyria, OH
Posts: 13   (View Stats)
iTrader: (0)
Rep Power: 0
eleitner8914 will become famous soon enougheleitner8914 will become famous soon enough
Thanks: 2
Thanked 2 Times in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Camber > L = -1.8 , R = -1.8
Toe > L = 0.14 , R = 0.18
I do not have spacers on the car and I will check for wear on the inner wall soon and get back to you. Thanks.
eleitner8914 is offline   Reply With Quote
 Old 08-20-2012, 02:11 PM   #6
Lex
Engineered Tuning

 
Lex's Avatar
 
Join Date: Jun 2008
Location: Vancouver, Canada
Posts: 12,651   (View Stats)
iTrader: (6)
Rep Power: 12022
Lex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the world
Thanks: 6,485
Thanked 23,364 Times in 6,958 Posts
Groans: 13
Groaned at 44 Times in 38 Posts
Not Ranked  0 score     
Default

Originally Posted by eleitner8914 View Post
Camber > L = -1.8 , R = -1.8
Toe > L = 0.14 , R = 0.18
I do not have spacers on the car and I will check for wear on the inner wall soon and get back to you. Thanks.
You have too much toe. The insides of your tires will wear very fast with that much camber and toe. I would dial the toe to less than 0.05. This may also be causing the issues. Is it worse when turning?
__________________

We Engineer, and that's better than just tuning!



www.stratifiedauto.com
COBB AP and VersaTuner Custom Tuning. Guardian Angel Protection and Boost Control.
Lex is offline   Reply With Quote
 Old 08-20-2012, 02:14 PM   #7
 
eleitner8914's Avatar
 
Join Date: Nov 2011
Location: Elyria, OH
Posts: 13   (View Stats)
iTrader: (0)
Rep Power: 0
eleitner8914 will become famous soon enougheleitner8914 will become famous soon enough
Thanks: 2
Thanked 2 Times in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

I have not noted that it is worse when turning. Only notice it during a hard pull. Ill accelerate threw a turn and see if its different.
eleitner8914 is offline   Reply With Quote
 Old 08-22-2012, 01:47 PM   #8
 
eleitner8914's Avatar
 
Join Date: Nov 2011
Location: Elyria, OH
Posts: 13   (View Stats)
iTrader: (0)
Rep Power: 0
eleitner8914 will become famous soon enougheleitner8914 will become famous soon enough
Thanks: 2
Thanked 2 Times in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Got under the car today and the suspension compressed the wheels are not hitting the coilovers. There is no evidence of rubbing. I put the car up about .5 in so that the axles were parallel to the ground instead of angled upwards. This seemed to help a lot. There is still a little more vibration then before. This might be attributed to the stiffer shorter suspension.
eleitner8914 is offline   Reply With Quote
 Old 03-20-2013, 05:11 PM   #9
 
thatsmrgimp2u's Avatar
 
Join Date: Dec 2008
Location: Toledo OH
Posts: 834   (View Stats)
iTrader: (1)
Rep Power: 0
thatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the worldthatsmrgimp2u is the leader of the world
Thanks: 324
Thanked 676 Times in 208 Posts
Groans: 2
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default Re: Shaking under acceleration

Did you ever find a resolution to this?

Sent from my Galaxy Nexus using Tapatalk 2
__________________
| CP-E 75 Duro RMM/TMM + TBE | Corksport SR/TI | Forge BPV | Cobb AP- DJ Tuned | NGK Plugs | Hotchkis RSB @ 140% | PTP IM Gasket/TB Coolant Delete + BSD | Autotech FPi | AEM Meth Injection | SU TMIC | JBR SSP + Stage2 OCC |PG Oil Filter Conversion | Toyota Injector Seals | Bizzerko PnP IM | Grimmspeed EBCS | Ingalls ETD | Sonic Tuning S3 Coilovers |

Fluids
Rotella T6 A lot
Rislone Engine Treatment
Motorcraft XT-M5-QS(trans)
VP Methanol
~Splash of E85~
thatsmrgimp2u is offline   Reply With Quote
 Old 06-20-2018, 10:23 AM   #10
 
CalvinMS6's Avatar
 
Join Date: Mar 2016
Location: Connecticut
Posts: 13   (View Stats)
iTrader: (0)
Rep Power: 0
CalvinMS6 is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

[QUOTE=thatsmrgimp2u;1959434]Did you ever find a resolution to this?

bump, anyone find out what this is? same issue 07 speed3, raceland ultimos. about to install my 30r setup but want the car sorted first. thanks.
__________________
Current: 2007 Speed3 Sport: FBO + GT3071R On 93 - Freektuned

Sold: 06 Speed 6 (FBO, PD TUNED 21PSI), Evo 8, Several Mustangs, E46
CalvinMS6 is offline   Reply With Quote
 Old 10-18-2018, 04:14 PM   #11
 
Ageofconner's Avatar
 
Join Date: Oct 2018
Posts: 1   (View Stats)
iTrader: (0)
Rep Power: 0
Ageofconner is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default Having the same issue

Did anyone find out why it is vibrating??? I am getting it aligned tomorrow hopefully but I want to make sure this will fix it.

Thanks!
Ageofconner is offline   Reply With Quote
 Old 01-10-2019, 10:14 AM   #12
 
Reds3's Avatar
 
Join Date: Nov 2018
Posts: 26   (View Stats)
iTrader: (0)
Rep Power: 10
Reds3 is a jewel in the roughReds3 is a jewel in the roughReds3 is a jewel in the rough
Thanks: 5
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default Issues with Vibrations.

I had this issue up until a few weeks ago when i raised my car up for the winter. I am running Raceland Coilovers on my Ms3 and would get a vibration under acceleration, similar to a bad hanger bearing.

Raising the car up 1" and 1/2 seemed to get rid of the issue permanently for me. I did not get a chance to inspect what the issue was but i would tend to agree about the wheel rubbing on something. That is part of the reason i decided to raise the car up too, raising the car in small increments until the issue is gone may send you in the right direction.

I will be taking these coil overs out in the summer, they get you low but the ride quality is god awful and it seems a good aftermarket shock and spring is the way to go.
Reds3 is offline   Reply With Quote
 Old 01-10-2019, 10:55 AM   #13
 
Bertospeed3's Avatar
 
Join Date: Oct 2015
Location: Central Jerz
Posts: 110   (View Stats)
iTrader: (0)
Rep Power: 58
Bertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud ofBertospeed3 has much to be proud of
Thanks: 14
Thanked 23 Times in 18 Posts
Groans: 2
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

if anyone ever needed more reasons to NOT install raceland coils, just read this thread
__________________
2010 MS3 - Tuned By Nishan
Autotech Fuel Pump Internals
OBX R Custom Exhaust
Cobb SF Intake & TIH w. Blitz Filter
CP-e TMIC
Corksport Dual VTA BPV
JBR 88 Duro RMM
Bertospeed3 is offline   Reply With Quote
 Old 01-10-2019, 10:56 AM   #14
 
MSMS3's Avatar
 
Join Date: Jun 2009
Posts: 2,511   (View Stats)
iTrader: (0)
Rep Power: 1067
MSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the world
Thanks: 1,295
Thanked 1,831 Times in 984 Posts
Groans: 140
Groaned at 47 Times in 31 Posts
Not Ranked  0 score     
Default

Just go back to OEM Mazdaspeed coil springs on all four corners and Bilstein struts and shocks. Mazda got the spring height and stiffness right. OEM coils are about 40% stiffer in front and 20-25% stiffer in back than regular Mazda 3 springs. It's a very good compromise for all but a dedicated track car.

Mazda cheaped out on the struts and shocks, however. The Bilsteins (B6 or B8 - either work with stock height springs), really solve the handling issues without destroying the ride quality. Very firm on both compression and rebound, but still compliant.
__________________
2017 Audi Q5 3.0 T (supercharged) Stage 2, EPL tune, JHM overdrive crank pulley, ZF8 TCU tune, aFe/034 intake, modified air box. 430 hp.

Sunlight Silver '08 MS3 GT Mods: (Sold 1/25/2019 after 10 years of ownership)
BNR Stage 1 (to fix smoking K04 turbo), TurboXS 3" Catless DP/RP "Stealthback" into stock CBE, Vibrant 3 inch Ultra Quiet Resonator in RP section, Magnaflow 3 1/2" exhaust tip, Mazdaspeed CAI w/air straightener and K&N conical filter, NGK 6510 Iridium IX one step colder plugs, Hypertech tune, Autotech HPFP internals, Stock BPV (works perfectly), Yokohama Advan Neova AD08R's (stock size on stock rims); Hawk HPS pads; SURE RMM; Grimmspeed EBCS (2 port mode), Bilstein B6's, SPC rear camber arms.
MSMS3 is offline   Reply With Quote
 Old 01-10-2019, 01:11 PM   #15
 
Jeff23spl's Avatar
 
Join Date: Sep 2013
Location: Quebec
Posts: 1,897   (View Stats)
iTrader: (0)
Rep Power: 0
Jeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the world
Thanks: 142
Thanked 496 Times in 392 Posts
Groans: 2
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

out of ride quality, if you get vibration under acceleration and it get solved when changing the height, i would check carefully axle joints for loose...
__________________
Mazda for life...or until i can afford something better...

2007 rusted Speed6... in progress...
1993 Ford Probe KLZE 143dB
2012 Mazda3 Gs-sky 6.5l/100 when transporting speed parts
1989 GM 6.2 diesel pickup
Wife drive 2010 CX7

2007 speed3 burned (i'm proud to ran 12.7s with it)

...Because French Canadian...
Jeff23spl is offline   Reply With Quote
 Old 01-21-2019, 09:29 AM   #16
 
Reds3's Avatar
 
Join Date: Nov 2018
Posts: 26   (View Stats)
iTrader: (0)
Rep Power: 10
Reds3 is a jewel in the roughReds3 is a jewel in the roughReds3 is a jewel in the rough
Thanks: 5
Thanked 5 Times in 5 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Originally Posted by Bertospeed3 View Post
if anyone ever needed more reasons to NOT install raceland coils, just read this thread
They are absolutely Terrible quality for our cars!
__________________
2007 Mazdaspeed 3 / Cobb SRI / 219K and Counting
1995 EG6 B16A3 78K *sold*
Reds3 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
shaking when accelerating Sal's_MS6 MazdaSpeed 6 - Engine, Transmission & Driveline 10 06-13-2011 06:06 PM
car shaking Fermion MazdaSpeed 3/6 - Troubleshoot/Diagnostics 19 02-02-2011 04:03 PM
shaking above 45 shawn. MazdaSpeed 3/6 - Troubleshoot/Diagnostics 7 01-25-2011 01:56 PM
shaking apart the car k0m MazdaSpeed 3 - Engine, Transmission & Driveline 22 06-03-2009 07:31 AM
Car is shaking violently above 55 6-Speed-6 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 14 12-26-2008 06:23 PM


All times are GMT -7. The time now is 05:24 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.35370 seconds with 30 queries