register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection

MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection Have a CDFP fuel pump question? Do you want to add Nitrous or Water Injection to your Mazdaspeed 3/6 ? Please come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 04-21-2018, 12:54 PM   #1
 
SlowMotion's Avatar
 
Join Date: Nov 2009
Posts: 34   (View Stats)
iTrader: (0)
Rep Power: 0
SlowMotion will become famous soon enough
Thanks: 4
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default 6th port issues, rich at idle.

Quick backstory, went bt with a 5862. started tuning and ran out of fuel super early in the process. picked up a 6th port kit from speedpeformance, install went fine. now the car is running extremely rich. i checked the two new injectors and neither are bad or stuck open and they are not plugged in. i ran a leak test with a smoke machine and came up empty. with just the key on my fuel pressure is in the 400s then at idle its 1100-1200. My afr is between 9 and 10 at idle, and leans out if i blip the throttle. im running out of ideas, any help would be awesome.
__________________
2006 ms6 5862 build in progress.
SlowMotion is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car rich at idle willbeblack MazdaSpeed 3/6 - Troubleshoot/Diagnostics 8 11-06-2017 11:05 AM
Rich at idle mystery CW42 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 11 07-28-2014 08:55 AM
P2188 Rich at Idle Biggs MazdaSpeed 3/6 - Troubleshoot/Diagnostics 22 03-05-2014 09:26 AM
Rich idle, Rich on throttle tip in MSP6 MazdaSpeed 6 - Engine, Transmission & Driveline 39 02-17-2013 06:49 PM
p2188 - too rich at idle yearzero MazdaSpeed 3/6 - Troubleshoot/Diagnostics 5 05-15-2010 09:53 PM


All times are GMT -7. The time now is 03:29 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.22271 seconds with 20 queries