register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection

MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection Have a CDFP fuel pump question? Do you want to add Nitrous or Water Injection to your Mazdaspeed 3/6 ? Please come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Like Tree7Likes
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 11-25-2011, 06:06 PM   #161
 
SpeedSixxx's Avatar
 
Join Date: Apr 2009
Location: Bethpage, New York
Posts: 4,184   (View Stats)
iTrader: (6)
Rep Power: 4478
SpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the worldSpeedSixxx is the leader of the world
Thanks: 16,850
Thanked 8,659 Times in 1,398 Posts
Groans: 778
Groaned at 444 Times in 240 Posts
Not Ranked  0 score     
Default

I get those two codes all the time, for me at least the too lean at idle is because I have the VTCS deleted and I hadn't tuned for it yet.

the fuel pressure sensor high out put only came on because I was ..... too lean at idle.....

I assume..

for the most part the fuel pressure high out put came about after my POS cp-e CAI sucked up water and I stalled out.
__________________
2003 SilverStone Grey Honduh S2000





SpeedSixxx is offline   Reply With Quote
 Old 11-25-2011, 08:56 PM   #162
 
jroc's Avatar
 
Join Date: Jul 2008
Location: Tucson, AZ
Posts: 1,482   (View Stats)
iTrader: (12)
Rep Power: 737
jroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the world
Thanks: 517
Thanked 1,110 Times in 501 Posts
Groans: 12
Groaned at 6 Times in 6 Posts
Not Ranked  0 score     
Default

yea i removed my vtcs as well, so that may have something to do with it. either way, id rather replace the sensor just in case. sucks that my dashhawk died so i couldnt see anything.

also bought a new AP for 524.99 shipped on ebay today. Guess the seller was having a black friday sale haha

i definitely didnt suck up any water lol
__________________
JDMFresh.com 1990 Mazda Miata

NASA Time Trials/Time Attack, Global Time Attack


A miata may be gay, but its probably faster than your car around a track. That's pretty gay.
jroc is offline   Reply With Quote
 Old 11-25-2011, 10:03 PM   #163
Trail of Fail
 
Dano's Avatar
 
Join Date: Jan 2010
Location: rock city AR
Posts: 9,484   (View Stats)
iTrader: (2)
Rep Power: 9903
Dano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the world
Thanks: 10,493
Thanked 19,249 Times in 6,532 Posts
Groans: 37
Groaned at 25 Times in 22 Posts
(Thread Starter)
Not Ranked  0 score     
Default

goddamit @jroc!

my shit started cutting out again today while tuning...only did it 3x out of like 10-15 runs and then didn't again...

where can I find you? lol

guess I need to buy a new sensor cuz I can't believe it is the actual connection this many times. Must be the end of the sensor is getting jogged around when I unplug/plug the harness back in.

FML
__________________



07 Red MS3 GT - E40 - Carrillo Rods - Wiseco Pistons - BSD - JBR 3.5 WidePath - ATP GTX3071 - Forge BPV - GA - Cobb v2 FMIC - CPE EM - CPE DP - CNT CBE - APv3 - Grim EBC - PERM dual port PCV plate - Dano dual OCC - CPE CDFP - Labonte S2 WMI - ACT Street Kit - SUv2 RMM - SU TM - "Stiffy" MM - DG CF wing ext, skirts & front lip - Hotchkis RSB/FSB w PowerGrid Links - Koni FSDs - DBA SX4000 Rotors - Hawk Pads - Silver OZ Ultraleggera - 235/40/18 NT-01
Dano is offline   Reply With Quote
 Old 11-26-2011, 02:09 AM   #164
 
jroc's Avatar
 
Join Date: Jul 2008
Location: Tucson, AZ
Posts: 1,482   (View Stats)
iTrader: (12)
Rep Power: 737
jroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the worldjroc is the leader of the world
Thanks: 517
Thanked 1,110 Times in 501 Posts
Groans: 12
Groaned at 6 Times in 6 Posts
Not Ranked  0 score     
Default

haha sorry man. at least your car runs. mine is still down due to similar/same issues.

if it makes you feel better, my car has been down since may due to a rebuild and now i gotta deal with this shit.

pulled, rebuilt, installed by myself. (enki helped with the tranny install and torquing of some bolts)
__________________
JDMFresh.com 1990 Mazda Miata

NASA Time Trials/Time Attack, Global Time Attack


A miata may be gay, but its probably faster than your car around a track. That's pretty gay.
jroc is offline   Reply With Quote
 Old 11-02-2015, 09:48 PM   #165
 
grisco's Avatar
 
Join Date: Aug 2015
Location: Southern Illinois
Posts: 6   (View Stats)
iTrader: (0)
Rep Power: 0
grisco is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Sorry to revive an old thread, but I've been searching for the correct one to post this in. I bought my 2011 MS3 with a CP-E HPFP already installed on it and the car has just under 50K miles on it, and I'm experiencing a plummet in HPFP pressures, thus the car bucks hard as hell. Only does it for the first 3-4 mild boost pulls. I'm running 50/50 E85. Any help would be appreciated.
Attached Files
File Type: pdf datalog3.pdf (265.9 KB, 52 views)
File Type: pdf datalog5.pdf (323.5 KB, 42 views)
grisco is offline   Reply With Quote
 Old 11-02-2015, 11:05 PM   #166
Trail of Fail
 
Dano's Avatar
 
Join Date: Jan 2010
Location: rock city AR
Posts: 9,484   (View Stats)
iTrader: (2)
Rep Power: 9903
Dano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the world
Thanks: 10,493
Thanked 19,249 Times in 6,532 Posts
Groans: 37
Groaned at 25 Times in 22 Posts
(Thread Starter)
Not Ranked  0 score     
Default

E85 is likely your trouble. 5050 is where this platform starts to have trouble. Search the E85 hpfp threads.

Tappin
__________________



07 Red MS3 GT - E40 - Carrillo Rods - Wiseco Pistons - BSD - JBR 3.5 WidePath - ATP GTX3071 - Forge BPV - GA - Cobb v2 FMIC - CPE EM - CPE DP - CNT CBE - APv3 - Grim EBC - PERM dual port PCV plate - Dano dual OCC - CPE CDFP - Labonte S2 WMI - ACT Street Kit - SUv2 RMM - SU TM - "Stiffy" MM - DG CF wing ext, skirts & front lip - Hotchkis RSB/FSB w PowerGrid Links - Koni FSDs - DBA SX4000 Rotors - Hawk Pads - Silver OZ Ultraleggera - 235/40/18 NT-01
Dano is offline   Reply With Quote
The Following 4 Users Say Thank You to Dano For This Useful Post:
littleloogy (11-02-2015), MD1032 (11-03-2015), MS3Shadow (11-03-2015), silvapain (11-03-2015)
 Old 11-03-2015, 01:59 AM   #167
 
blackms3_71's Avatar
 
Join Date: Apr 2012
Location: port orchard, w.a
Posts: 2,250   (View Stats)
iTrader: (1)
Rep Power: 499
blackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the worldblackms3_71 is the leader of the world
Thanks: 655
Thanked 695 Times in 437 Posts
Groans: 2
Groaned at 15 Times in 9 Posts
Not Ranked  0 score     
Default

Originally Posted by grisco View Post
Sorry to revive an old thread, but I've been searching for the correct one to post this in. I bought my 2011 MS3 with a CP-E HPFP already installed on it and the car has just under 50K miles on it, and I'm experiencing a plummet in HPFP pressures, thus the car bucks hard as hell. Only does it for the first 3-4 mild boost pulls. I'm running 50/50 E85. Any help would be appreciated.

Search. Stop using 50/50 and clean ur spilt valve
__________________
COBB ACCESSPORT//TURBOXS CATLESS DP+RACEPIPE//3 BAR MAP//3.5" HTP INTAKE//NGK 1 STEP COLDER PLUGS//HKS CATBACK//AUTOTECH INTERNALS//COBB FMIC V2.0//HKS BOV BLACK EDITION IN VTA//RPF1 17x9//pilot super sport 245/45/17//ACT 6 PUCK//M.D OCC VTA//TOKAY SEALS//BNR S4//Hypnotic tuned
blackms3_71 is offline   Reply With Quote
 Old 11-03-2015, 09:02 AM   #168
Trail of Fail
 
Dano's Avatar
 
Join Date: Jan 2010
Location: rock city AR
Posts: 9,484   (View Stats)
iTrader: (2)
Rep Power: 9903
Dano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the worldDano is the leader of the world
Thanks: 10,493
Thanked 19,249 Times in 6,532 Posts
Groans: 37
Groaned at 25 Times in 22 Posts
(Thread Starter)
Not Ranked  0 score     
Default

to get the final answer go here.

http://www.mazdaspeedforums.org/foru...ml#post2844192

but you are either running one of the oils that doesn't play well with E or the CPE internals are the issue or both. Autotech internals appear to do the best (do to how they seal off the fuel from the oil) and use Royal Purple DEXOS (very important difference vs run of the mill RP).

I currently run a CPE pump with Pennzoil Plat + syn at E45 (5/7 mix) with no issues ( 1 year plus at this level). I recently bought RP Dexos and will soon move to 5050 after a 2nd oil change on RP.

clean your SV and maybe internals themselves in Si-1, or just petrol in a pinch, and reduce to a 5/7 mix and you should be ok. In lieu of that you can try to just switch back to full petrol for a tank full which might remove the black death/sticky death, as its called.

more E85 reading can be found here (not necessary to solve your issue but and interesting read).

E85 Remedy with HPFP Hardware modifications
__________________



07 Red MS3 GT - E40 - Carrillo Rods - Wiseco Pistons - BSD - JBR 3.5 WidePath - ATP GTX3071 - Forge BPV - GA - Cobb v2 FMIC - CPE EM - CPE DP - CNT CBE - APv3 - Grim EBC - PERM dual port PCV plate - Dano dual OCC - CPE CDFP - Labonte S2 WMI - ACT Street Kit - SUv2 RMM - SU TM - "Stiffy" MM - DG CF wing ext, skirts & front lip - Hotchkis RSB/FSB w PowerGrid Links - Koni FSDs - DBA SX4000 Rotors - Hawk Pads - Silver OZ Ultraleggera - 235/40/18 NT-01
Dano is offline   Reply With Quote
The Following User Says Thank You to Dano For This Useful Post:
grisco (11-10-2015)
 Old 11-03-2015, 04:41 PM   #169
jbr makes fall-a-parts.
 
Tokay444's Avatar
 
Join Date: Jan 2011
Location: Cambridge Ontario Canada
Posts: 13,163   (View Stats)
iTrader: (11)
Rep Power: 13533
Tokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the worldTokay444 is the leader of the world
Thanks: 25,744
Thanked 26,388 Times in 7,871 Posts
Groans: 793
Groaned at 496 Times in 321 Posts
Not Ranked  0 score     
Default

IE internals.
100% e.
__________________



Inb4 85% silicone core. It's better than aluminum.
What's you buddy's ex wife trap?
I <3 SP63, but that port job though... "The coolant must be evaporating." Bye Felicia
"Exclusivity" - CP-enis
Demodded.
The Seals
Tokay444 is offline   Reply With Quote
 Old 11-03-2015, 05:04 PM   #170
 
grisco's Avatar
 
Join Date: Aug 2015
Location: Southern Illinois
Posts: 6   (View Stats)
iTrader: (0)
Rep Power: 0
grisco is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Thanks everyone for the replies. I've done a bunch of reading with no findings of a problem such as this.


Sent from my iPhone using Tapatalk
grisco is offline   Reply With Quote
 Old 11-03-2015, 05:18 PM   #171
 
littleloogy's Avatar
 
Join Date: Aug 2012
Location: Ripon, CA
Posts: 4,005   (View Stats)
iTrader: (4)
Rep Power: 2955
littleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the worldlittleloogy is the leader of the world
Thanks: 4,390
Thanked 5,656 Times in 1,801 Posts
Groans: 6
Groaned at 21 Times in 17 Posts
Not Ranked  0 score     
Default

Originally Posted by grisco View Post
Thanks everyone for the replies. I've done a bunch of reading with no findings of a problem such as this.


Sent from my iPhone using Tapatalk

Your car feels like mild jerking, Correct? It has power but it just does not feel smooth through the RPM range?
littleloogy is offline   Reply With Quote
 Old 11-03-2015, 05:33 PM   #172
 
grisco's Avatar
 
Join Date: Aug 2015
Location: Southern Illinois
Posts: 6   (View Stats)
iTrader: (0)
Rep Power: 0
grisco is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default CDFP Pump Failures

No it bucks. Which is more like a stumble and a complete power loss for the split second it does it like the data logs display. But otherwise the car runs normally and it looks like my HPFP pressure are normal. I did the relief valve test to verify even though I didn't have any symptoms and it passed. I don't have any inverted torques so that's currently what's stopping me from removing the pump.


Sent from my iPhone using Tapatalk

Last edited by grisco; 11-04-2015 at 07:58 AM.
grisco is offline   Reply With Quote
 Old 11-10-2015, 12:09 PM   #173
 
grisco's Avatar
 
Join Date: Aug 2015
Location: Southern Illinois
Posts: 6   (View Stats)
iTrader: (0)
Rep Power: 0
grisco is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Just an update, going to the parts store to get Si-1 to remove the spill valve and clean. The car had about 2 bars of 50/50 E in when I made my last post and It didn't stopped having problems. Nearly ran the tank empty and switched to my 93 tune and is still flawless. I'll probably go back to 50/50 after this tank. Currently running Castrol full synthetic 5W-40 OE Standard. (Volkswagen dealer oil). Ordered an Oil analysis kit from Blackstone to see how this oil comes out.


Sent from my iPhone using Tapatalk
grisco is offline   Reply With Quote
 Old 11-10-2015, 01:31 PM   #174
 
grisco's Avatar
 
Join Date: Aug 2015
Location: Southern Illinois
Posts: 6   (View Stats)
iTrader: (0)
Rep Power: 0
grisco is an unknown quantity at this point
Thanks: 1
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default CDFP Pump Failures



From the ones I've seen on the forum I'd say this is pretty clean. Nothing felt sticky. Parts store didn't have Si-1 so I'll have to order that online.


Sent from my iPhone using Tapatalk

Last edited by grisco; 11-10-2015 at 02:01 PM.
grisco is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Intersting information related to cdfp failures/ wear phailerider MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection 74 01-15-2009 10:04 AM
CDFP internals or new pump Jarods7920 MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection 3 10-23-2008 04:33 PM


All times are GMT -7. The time now is 05:58 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.35176 seconds with 27 queries