register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection

MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection Have a CDFP fuel pump question? Do you want to add Nitrous or Water Injection to your Mazdaspeed 3/6 ? Please come on in!


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 10-08-2017, 06:26 PM   #1
 
Speeden6's Avatar
 
Join Date: Mar 2012
Location: Portland, Oregon
Posts: 598   (View Stats)
iTrader: (5)
Rep Power: 0
Speeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the worldSpeeden6 is the leader of the world
Thanks: 83
Thanked 194 Times in 119 Posts
Groans: 3
Groaned at 23 Times in 12 Posts
(Thread Starter)
Not Ranked  0 score     
Default Fuel System Problem

ok, 07 MS6 and a bit ago it started to run strange. when monitoring with my App at just ignition on it would read HPFP around 67 - 80. when at idle I would be at around 200 - 800. WOT it would only go to maybe 1200 - 1500 steady.

I have had the car parked for a while and just tore into it today. I have the Corksport iternals and pulled them out and the fuel pump looks good, internals have no damage on them.

I was told to check out the high pressure relief valve so I picked one up used. I pulled mine out and when comparing it to the used one I picked up the used one when I put my lips on the fuel line in end and blow I cant get anything to pass through. On the one I took off my car when I put my lips on the same end and blow you get some air passing through.

Is the one that was on my car bad cause it freely passes air, or the used one bad cause it is clogged? what else could be the problem?

Thanks.
__________________
2007 MS6 -
CPE TMIC, CS HPFP Internals, CS Stage 2 Intake and Inlet, Turbo Smart 50/50 BPV / BOV, Catless DP

2006 Acura TL Fully bolted and Running Nitrous! 330WHP SOLD

SOLD 1992 Corrado VR6
268 Cams, air intake, cat back, upgrade plugs and wires, coilovers.

SOLD
2001 Audi Allroad

SOLD
2006 MS6 -
CAI, TIP, ETS TMIC, AutoTech Internals, TBE catless, E85 30%,
19PSI, Cobb AP, RMM, K04, HKS SSQ4 VTA,

TUNED BY LEX FOR 330 AWHP / 380 TQ

Custom tune by


The habits we form today are the ones that Define us tomorrow
Speeden6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bose sound system problem (Gen 2) jpminem MazdaSpeed 3/6 - Car Audio & Electronics 14 03-09-2017 02:54 PM
Nav System Problem marco427 Gen2 MS3 General Discussion 2 06-18-2014 07:39 PM
Problem after problem: Running rich & Fuel cuts wherewuat 2010 MS3 - Troubleshoot/Diagnostics 30 01-30-2014 01:13 PM
Unknown boost system problem EmPeEs6 MazdaSpeed 3/6 - ECU Computer Tuning 9 06-27-2013 01:35 AM
other cars that share our fuel system (specifically fuel rail) TWOptSL0W MazdaSpeed 3/6 - Fuel, Nitrous & Water Injection 1 05-12-2012 08:13 AM


All times are GMT -7. The time now is 01:52 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.24581 seconds with 20 queries