register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Engine, Transmission & Driveline


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 12-28-2017, 05:22 PM   #1
 
Otter's Avatar
 
Join Date: Jan 2015
Posts: 8   (View Stats)
iTrader: (0)
Rep Power: 0
Otter is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default 1 blink the 6 blinks

My son lives in Edmonton and drives a Mazda 3 speed. 2010 RED speed3. Today the car refuses to roll over.
It blinks once then 6 times

Here is the txt he sent me

have issues with the immobilizer flashing, red light on ignition (vs green), and refusal to start?

Thanks from Nova Scotia

Last edited by Otter; 12-28-2017 at 05:54 PM. Reason: delete this one double post
Otter is offline   Reply With Quote
 Old 12-28-2017, 09:45 PM   #2
dp3
 
dp3's Avatar
 
Join Date: Sep 2009
Posts: 82   (View Stats)
iTrader: (0)
Rep Power: 0
dp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to beholddp3 is a splendid one to behold
Thanks: 60
Thanked 19 Times in 15 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Originally Posted by Otter View Post
My son lives in Edmonton and drives a Mazda 3 speed. 2010 RED speed3. Today the car refuses to roll over.
It blinks once then 6 times

Here is the txt he sent me

have issues with the immobilizer flashing, red light on ignition (vs green), and refusal to start?

Thanks from Nova Scotia
It sounds as if the anti theft system was activated. Insert key and try moving steering wheel back and forth. See if it starts.

You could also try disconnecting the battery and depressing the brake. Reconnect and see if the car will run.

This is the deactivation procedure.

1. Insert one of the pre-programmed transponder keys and turn the ignition to "on", leave on for at least one second ( wait until the red key symbol in the instrument cluster extinguishes), remove the key from the ignition.


2. Within 5 seconds insert the second pre-programed key and turn the ignition to on for at least one second but no more than 5 seconds (use the key symbol for this as well) then remove the second key.


3. Within 10 seconds insert the new key in the ignition and turn the ignition to "on", if you are successful the red key symbol will illuminate then extinguish after about a second.

If you are not successful the red key symbol will flash repeatedly to indicate that you have inserted an invalid key. Remove the key, wait a minute and try it again.

In a worst case scenario you might need an ecu reflash. It should not be terribly expensive.
__________________
13 MS3 Eibach Pro kit Springs, Koni Ylw. F and R, Tanabe strut tower brace, 25 MM rear bar,CPE R mount, ETS TMIC, Autotech HPFP, ITV-22, CS: CAI, Cold Air Box, Boost tubes, Race Pipe, front spoiler. Forge BPV, Hypertech tune, Amsoil fluids,Philips DV H-11's and 9505's, Traklite RPM 18x8 +45 offset rims, 15mm Ichiba spacers(F&R) Rolled fenders w 235-40 Y rubber, Tint, Remix Rear Lip, Radar detector.
dp3 is offline   Reply With Quote
 Old 12-29-2017, 06:24 PM   #3
 
Otter's Avatar
 
Join Date: Jan 2015
Posts: 8   (View Stats)
iTrader: (0)
Rep Power: 0
Otter is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Thanks for your response Brownie

our son went to his car today to try again. Put the key in and steering wheel was still locked and the red light was on in the dash. He pressed the button just to make sure and........ it started. He had time to drive to the dealer and the service manager had a look at it. They turn it off and on a few times and all is well.. The manager thinks where it was super cold in Edmonton -39c that the battery was weak. A week earlier he also left the interior dome light on and ran the battery down also. It all adds up to.... shit happens

One other thing. His key fob was cracked (for lack of better words and long story also) and that might have been the problem. The electrical components may have taken a beating He has a second key fob and it's packed away some where. So he ordered a new key and fob which will be in on Wed next week and they have to program it on Thursday. Thankful it xmas break and he can get it repaired.

He is also going to get the battery load checked tomorrow even though it less than 1 year old. -39c and below is very hard on batteries.




Last edited by Otter; 12-29-2017 at 07:15 PM.
Otter is offline   Reply With Quote
 Old 12-30-2017, 12:25 AM   #4
 
Amplified's Avatar
 
Join Date: Apr 2014
Location: Alberta, Canada
Posts: 70   (View Stats)
iTrader: (0)
Rep Power: 0
Amplified has a spectacular aura aboutAmplified has a spectacular aura aboutAmplified has a spectacular aura about
Thanks: 5
Thanked 4 Times in 3 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Originally Posted by Otter View Post
Thanks for your response Brownie

our son went to his car today to try again. Put the key in and steering wheel was still locked and the red light was on in the dash. He pressed the button just to make sure and........ it started. He had time to drive to the dealer and the service manager had a look at it. They turn it off and on a few times and all is well.. The manager thinks where it was super cold in Edmonton -39c that the battery was weak. A week earlier he also left the interior dome light on and ran the battery down also. It all adds up to.... shit happens

One other thing. His key fob was cracked (for lack of better words and long story also) and that might have been the problem. The electrical components may have taken a beating He has a second key fob and it's packed away some where. So he ordered a new key and fob which will be in on Wed next week and they have to program it on Thursday. Thankful it xmas break and he can get it repaired.

He is also going to get the battery load checked tomorrow even though it less than 1 year old. -39c and below is very hard on batteries.



i feel ya, i'm in calgary and it's freezing as it's -37 here.
Amplified is offline   Reply With Quote
 Old 01-20-2018, 05:58 PM   #5
 
Otter's Avatar
 
Join Date: Jan 2015
Posts: 8   (View Stats)
iTrader: (0)
Rep Power: 0
Otter is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

All is well so far
He bought a new key and fob
Otter is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED fast blink! Mazduhspeed6 MazdaSpeed 3/6 - Car Audio & Electronics 2 12-21-2016 10:32 AM
06 Speed6 not staring No sound but security light blinks carboyq MazdaSpeed 6 - Engine, Transmission & Driveline 2 10-22-2014 09:55 AM
Blink's 07 MS6 O'Doom!! Blink Members Rides Gallery 16 10-20-2013 05:30 AM
Ford adding three-blink function to turn signals Haltech Automotive News 0 12-29-2009 04:50 PM


All times are GMT -7. The time now is 08:54 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.26591 seconds with 22 queries