register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Engine, Transmission & Driveline


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Like Tree1Likes
  • 1 Post By san1234
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 05-13-2019, 10:27 AM   #1
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default 2010 MS3 covered in oil

My MS3 rear end is covered in oil. I seem to be burning a qt. every 500-600 miles. I have had a compression test which the stealership said was in good in all cylinders, did not get the exact numbers. NO oil leaks anywhere except out the tail pipe. I had the stock k04 go out and replaced it with a CS turbo and CS TBE, CS boost solenoid. I still cant seem to find where this oil is coming from. . . I do not notice any excessive smoking, definitely none at startup or idle, i do get a little white/blueish smoke when I give it a WOT. Any help would be appreciated. I am currently tuning with dizzy tuning and everything is going well so far. The tuner has not seen anything out of the ordinary.
san1234 is offline   Reply With Quote
 Old 05-14-2019, 04:40 AM   #2
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

I don't know if this could be an issue with valve clearances being out of tolerance, my car has never had a valve adjustment. But it seems that oil is being pumped out of the tail pipe, one way are another, once again, any help would be appreciated.
san1234 is offline   Reply With Quote
 Old 05-14-2019, 07:15 AM   #3
 
Carskick's Avatar
 
Join Date: May 2016
Location: Sarastoa, FL
Posts: 311   (View Stats)
iTrader: (0)
Rep Power: 72
Carskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond repute
Thanks: 113
Thanked 65 Times in 54 Posts
Groans: 1
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

Black soot around your tail pipe is normal. Are you sure your burning oil out of the exhaust? There are other ways to loose oil, such as through the rear engine seal. If you let the car idle for 2+ minutes, do you get smoke?
__________________
2009 Mazdaspeed 3 Sport (Original Owner) - 95k miles on original Motor & Turbo and counting
Current Performance Mods: APv3 Freektune 93 & E-30 | JBR 3.0 SRI | ETS TMIC w/JBR Red Tubes | SpeedDaddy TP | AT HPFP | Damond Triple Mounted | Southbend S2 Endurance Clutch/Fly | Stoptech Slotted Rotors | EBC RedStuff Pads | Enkei PF01 18x8.5 +48 | Continental EC Sport 245/40R18 | KWv2 Coilovers | Whiteline LCA Bushings, Anti-Lift, & Bump Steer | Whiteline Endlinks | JBR .125 FSB & RSB w/billet bushings/mounts | CS Lower Tie Bar | DM OCC w/VTA | JBR Shifter Bushings
Stereo Mods: Pioneer AVH4100NEX | Phoenix Gold 6.5" Comps Front | Focal 6.5 Coax Rears | Polk 12" in Trunk Floor Enclosure | PPI 4x125W amp driving Fronts & Sub
Other Mods: FIAMM 72112 Low Note Horn alongside stock
Mods Awaitting Install: Redline Leather Center Armrest & Handbrake Boot
Future Mods: Injector Seals | Built Block & BNR S3v2 if ZZB
Removed Mods: JBR 70A RMM | Koni STR.T Orange Shocks
Carskick is offline   Reply With Quote
 Old 05-14-2019, 07:45 AM   #4
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

No, there is no excessive smoking, during idle or driving. It seems if I let my car idle and parking in one spot, i will see oil mist on the ground behind it. No oil spot under engine, but I'm actually probably losing more like 1 qt every 300 miles. Not sure where its going beside out the tail pipe. But yes, the back is covered with oil droplets, got to wash it off.
san1234 is offline   Reply With Quote
 Old 05-14-2019, 07:51 AM   #5
 
Carskick's Avatar
 
Join Date: May 2016
Location: Sarastoa, FL
Posts: 311   (View Stats)
iTrader: (0)
Rep Power: 72
Carskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond repute
Thanks: 113
Thanked 65 Times in 54 Posts
Groans: 1
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

That is quite a bit of loss. I'm only losing about 1/2 qt every 1000 miles.

If you replaced the turbo with no change, then it must be something internal leaking. I wonder if it could be a small crack in a ringland. Maybe not bad enough to fail a compression test, but bad enough to loose oil. Not sure, thought.

Do you have an OCC?
__________________
2009 Mazdaspeed 3 Sport (Original Owner) - 95k miles on original Motor & Turbo and counting
Current Performance Mods: APv3 Freektune 93 & E-30 | JBR 3.0 SRI | ETS TMIC w/JBR Red Tubes | SpeedDaddy TP | AT HPFP | Damond Triple Mounted | Southbend S2 Endurance Clutch/Fly | Stoptech Slotted Rotors | EBC RedStuff Pads | Enkei PF01 18x8.5 +48 | Continental EC Sport 245/40R18 | KWv2 Coilovers | Whiteline LCA Bushings, Anti-Lift, & Bump Steer | Whiteline Endlinks | JBR .125 FSB & RSB w/billet bushings/mounts | CS Lower Tie Bar | DM OCC w/VTA | JBR Shifter Bushings
Stereo Mods: Pioneer AVH4100NEX | Phoenix Gold 6.5" Comps Front | Focal 6.5 Coax Rears | Polk 12" in Trunk Floor Enclosure | PPI 4x125W amp driving Fronts & Sub
Other Mods: FIAMM 72112 Low Note Horn alongside stock
Mods Awaitting Install: Redline Leather Center Armrest & Handbrake Boot
Future Mods: Injector Seals | Built Block & BNR S3v2 if ZZB
Removed Mods: JBR 70A RMM | Koni STR.T Orange Shocks
Carskick is offline   Reply With Quote
 Old 05-14-2019, 07:52 AM   #6
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

No OCC. Im just trying to figure out where it would be leaking and then able to be pumped out the tail pipe. . .
san1234 is offline   Reply With Quote
 Old 05-14-2019, 08:07 AM   #7
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

So if I dont have a OCC, and the PCV was pushing oil out, I would have oil in the intake right? and or intercooler?
san1234 is offline   Reply With Quote
 Old 05-14-2019, 09:56 AM   #8
 
Carskick's Avatar
 
Join Date: May 2016
Location: Sarastoa, FL
Posts: 311   (View Stats)
iTrader: (0)
Rep Power: 72
Carskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond reputeCarskick has a reputation beyond repute
Thanks: 113
Thanked 65 Times in 54 Posts
Groans: 1
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

Originally Posted by san1234 View Post
So if I dont have a OCC, and the PCV was pushing oil out, I would have oil in the intake right? and or intercooler?
Most likely.
__________________
2009 Mazdaspeed 3 Sport (Original Owner) - 95k miles on original Motor & Turbo and counting
Current Performance Mods: APv3 Freektune 93 & E-30 | JBR 3.0 SRI | ETS TMIC w/JBR Red Tubes | SpeedDaddy TP | AT HPFP | Damond Triple Mounted | Southbend S2 Endurance Clutch/Fly | Stoptech Slotted Rotors | EBC RedStuff Pads | Enkei PF01 18x8.5 +48 | Continental EC Sport 245/40R18 | KWv2 Coilovers | Whiteline LCA Bushings, Anti-Lift, & Bump Steer | Whiteline Endlinks | JBR .125 FSB & RSB w/billet bushings/mounts | CS Lower Tie Bar | DM OCC w/VTA | JBR Shifter Bushings
Stereo Mods: Pioneer AVH4100NEX | Phoenix Gold 6.5" Comps Front | Focal 6.5 Coax Rears | Polk 12" in Trunk Floor Enclosure | PPI 4x125W amp driving Fronts & Sub
Other Mods: FIAMM 72112 Low Note Horn alongside stock
Mods Awaitting Install: Redline Leather Center Armrest & Handbrake Boot
Future Mods: Injector Seals | Built Block & BNR S3v2 if ZZB
Removed Mods: JBR 70A RMM | Koni STR.T Orange Shocks
Carskick is offline   Reply With Quote
 Old 05-14-2019, 05:47 PM   #9
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Definetly found part of the issue, this doesent explain the oil on the rear end. Oil tube needed some tightening
Attached Images
File Type: jpg 0514191825a.jpg (3.10 MB, 23 views)
File Type: jpg 0514191825.jpg (3.67 MB, 21 views)
File Type: jpg 0514191824d.jpg (3.49 MB, 13 views)
File Type: jpg 0514191824b.jpg (2.95 MB, 11 views)
File Type: jpg 0514191824c.jpg (3.49 MB, 10 views)
File Type: jpg 0514191824a.jpg (3.50 MB, 10 views)
File Type: jpg 0514191824.jpg (3.80 MB, 11 views)
Carskick likes this.
san1234 is offline   Reply With Quote
 Old 05-15-2019, 11:35 AM   #10
MSF's Punishing Member
 
Pu Manchu's Avatar
 
Join Date: Apr 2011
Posts: 2,943   (View Stats)
iTrader: (7)
Rep Power: 2770
Pu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the worldPu Manchu is the leader of the world
Thanks: 5,149
Thanked 5,289 Times in 1,843 Posts
Groans: 541
Groaned at 179 Times in 116 Posts
Not Ranked  0 score     
Default

Originally Posted by san1234 View Post
It seems if I let my car idle and parking in one spot, i will see oil mist on the ground behind it.
What you're seeing is most likely not oil mist. It's more likely to be soot in the exhaust that is blown out with the water vapor from combustion.
__________________
94 M
06 MS6
Pu Manchu is offline   Reply With Quote
The Following 2 Users Say Thank You to Pu Manchu For This Useful Post:
danb (05-15-2019), Kellerspeed3 (05-15-2019)
 Old 05-15-2019, 11:56 AM   #11
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Thank you for replying. Im starting to think this also, either water vapor and soot or rain mixed with soot. I will see after fixing the oil tube leak if I lose anymore oil.
san1234 is offline   Reply With Quote
 Old 05-17-2019, 07:36 PM   #12
 
SSinstaller's Avatar
 
Join Date: Mar 2008
Location: Jacksonville, NC
Posts: 3,944   (View Stats)
iTrader: (0)
Rep Power: 2452
SSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the worldSSinstaller is the leader of the world
Thanks: 808
Thanked 4,559 Times in 1,685 Posts
Groans: 55
Groaned at 17 Times in 12 Posts
Not Ranked  0 score     
Default

You could also check the pcv, if the valve fails you will pressurize the crankcase and possibly push oil past the seals in the turbo.
__________________
Fully Built : Arias Pistons: Pauter Rods : ARP bolts: Ported Head: Cosworth BSD : Spec 3+ Clutch : Fidanza Flywheel : AWR Engine mounts 90duro : Custom TIP/Intake : Custom Blow Through 3.5" MAF : Custom FMIC : HKS SSQV VTA : Ported IM : Custom DP : Custom Exhaust : CPBoost Top Mount EM : Garrett GT3582R : PTP Turbo Blanket: Tial V44 EWG : Perrin EBCS : MrLilGuy/PTP HPFP : Ported fuel line : Ported Fuel Rail : Custom Ported Fuel Injectors : Kenny Bell Boost-a-Pump : HKS Twin Power DLI II : HKS M-Series Plugs : Cobb AP : AEM 3.5bar MAP :Koni Sport shocks : RPM Kspec Springs : TWM STS : TT Front Diff Mount : CPE Upper Diff Mount : Whiteline RSB : AWR Endlinks

Soon to be installed:
ST manifold w/ port injection : Raduim Engineering PCV Plate : Radium Engineering PCV valve : Radium Engineering Fuel filter : Aeromotive FPR : DCR VVT : TI Automotive F90000274 Fuel Pump : NX 15718 : Split Second AIC

SSinstaller is offline   Reply With Quote
 Old 05-24-2019, 06:37 AM   #13
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

anyone know if i have to drain the oil to take the oil return line gasket? I am going to replace the oil return line outlet gasket and wasn't sure if i had to actually drain the oil before.
san1234 is offline   Reply With Quote
 Old 05-24-2019, 07:17 AM   #14
 
Jeff23spl's Avatar
 
Join Date: Sep 2013
Location: Quebec
Posts: 1,825   (View Stats)
iTrader: (0)
Rep Power: 0
Jeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the world
Thanks: 134
Thanked 483 Times in 380 Posts
Groans: 2
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

the tube return is above oil level. Just not sure if you jack just the front if it could sip a bit.....At worst you put a pan just in case and do it when it need a quart ....
__________________
Mazda for life...or until i can afford something better...

2007 rusted Speed6... in progress...
1993 Ford Probe KLZE 143dB
2012 Mazda3 Gs-sky 6.5l/100 when transporting speed parts
1989 GM 6.2 diesel pickup
Wife drive 2010 CX7

2007 speed3 burned (i'm proud to ran 12.7s with it)

...Because French Canadian...
Jeff23spl is offline   Reply With Quote
 Old 05-24-2019, 08:01 AM   #15
 
san1234's Avatar
 
Join Date: Mar 2019
Location: cincinnati, oh
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
san1234 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

thanks for the reply. maybe ill go ahead and drain it and put some fresh oil in her.

Have any suggestions on oil, ive always put the 5w-30 in her, but Ive heard a lot about the 5w-40 on here?
san1234 is offline   Reply With Quote
 Old 05-24-2019, 08:28 AM   #16
 
Jeff23spl's Avatar
 
Join Date: Sep 2013
Location: Quebec
Posts: 1,825   (View Stats)
iTrader: (0)
Rep Power: 0
Jeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the worldJeff23spl is the leader of the world
Thanks: 134
Thanked 483 Times in 380 Posts
Groans: 2
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

a lot use 5w40. but just make a search and you will find plenty of thread about oil. Some even goes very deep in details about it...
__________________
Mazda for life...or until i can afford something better...

2007 rusted Speed6... in progress...
1993 Ford Probe KLZE 143dB
2012 Mazda3 Gs-sky 6.5l/100 when transporting speed parts
1989 GM 6.2 diesel pickup
Wife drive 2010 CX7

2007 speed3 burned (i'm proud to ran 12.7s with it)

...Because French Canadian...
Jeff23spl is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ETS has your suspension needs covered! ETS Michael [ETS] Extreme Turbo Systems 19 12-12-2015 01:39 AM
Report: 136 recall campaigns in 2010 have covered 17.2M autos, and it's still not a record year Haltech Automotive News 0 12-22-2010 04:50 PM
2010 LA Auto Show: Day One (obsessively covered) Haltech Automotive News 0 11-18-2010 05:20 AM
We obsessively covered Day Two of the... Haltech Automotive News 0 11-03-2010 06:30 PM
We obsessively covered the... Haltech Automotive News 0 03-03-2010 07:50 PM


All times are GMT -7. The time now is 06:28 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.34411 seconds with 25 queries