register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Engine, Transmission & Driveline


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 02-13-2017, 12:13 PM   #1
 
JoeFromCocomo's Avatar
 
Join Date: Apr 2013
Posts: 19   (View Stats)
iTrader: (0)
Rep Power: 0
JoeFromCocomo is on a distinguished road
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 13 Times in 4 Posts
(Thread Starter)
Not Ranked  0 score     
Default Trans Noise After Installing CS TMM

So I just got done installing the Corksport Transmission Mount. I hear a rumble, almost bass sounding noise coming from the transmission, but only after I rip on it. It almost sounds like running over the rumble strip on the highway. The sound starts about 2 seconds after ripping on it and lasts for about 2-3 seconds. It does not make the sound if I put the car into neutral after high rpm driving. I know with any mount you will have added NVH, but this noise doesn't seem normal. I searched the forum for someone with the same kind of problem but none of the noises described seemed similar to mine. Anybody else know anything about this? I also have CS PMM and RMM.
__________________
2013 Speed 3 Non Tech Package / CS SRI&TIP / CS HPFP / CS DP with High Flow Cat / CS CBE Resonated / CS EBCS / CS BOV / CS Strut Bar / CS RMM / CS TMM / CS PMM / JBR EGR Delete / Cobb AP / NGK Iridium 1 Step Colder Plugs / CS Shifter Bushings / DDM HIDs / CS LED Fogs / CS LED Interior Lights / FREEKTUNED!!
JoeFromCocomo is offline   Reply With Quote
 Old 02-13-2017, 03:29 PM   #2
 
Thor Hammer's Avatar
 
Join Date: Jun 2015
Location: Santa Cruz, CA.
Posts: 891   (View Stats)
iTrader: (0)
Rep Power: 154
Thor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the world
Thanks: 407
Thanked 245 Times in 189 Posts
Groans: 31
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

Nice avatar.

Take out the inserts. Noise still there? Process of elimination.

Do you rip on it all the time? If so, you have to expect things to wear out faster and start making noise. Though these transmissions are quite strong.

I had an AWR TMM. Garbage. Bushing puked out in a month and the NVH was terrible. Installed CS inserts and back to normal. Nice and quiet. I have an OEM PMM so I cant compare to your setup.
__________________
2007 MS6- H&R Coilovers/ C-PE Catted DP/Corksport HPFP Internals/ AEM CAI/ ETS TMIC/ CPE Austenite Dual CBE/ CPE TIH/ Synapse Synchronic/ Freektuned/ AP Short Shifter/ AWR RMM and OEM TMM with CS Inserts/ Southbend Stage 2 Endurance/Stop Tech Slotted Rear and DBA T3 4000 Series Front with EBC Reds/CPE xFlex Rear Diff Mount/ Whiteline Rear Sway Bar/DSS Level 2.9 Rear Axles

Waiting for Install: Damond OCC/ CS Injector Seals/ WMI/ Torque Solutions Shifter base bushings
Thor Hammer is offline   Reply With Quote
The Following User Says Thank You to Thor Hammer For This Useful Post:
cyclist20 (02-17-2017)
 Old 02-13-2017, 04:00 PM   #3
 
MoMS3's Avatar
 
Join Date: Jun 2016
Location: Washington
Posts: 141   (View Stats)
iTrader: (0)
Rep Power: 36
MoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond reputeMoMS3 has a reputation beyond repute
Thanks: 44
Thanked 47 Times in 39 Posts
Groans: 1
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

Does it rumble after on engine braking after you let off and coast down at high rpm or as you get on it?
__________________
2012 Velocity Red Mica MS3 Tech
For Powah: JBR Tru 3.5" WP, CP-E TMIC, UR V3 Catless DP/Reso. TP, CS HPFP Internals, Cobb AP, CS PMM, CS TMM Insert, CP-E Stg 2 RMM, CS Shifter Bushings, Forge V2 BPV, Stratified S-OTS+ Stg 3, South Bend Stage 3 Endurance clutch, Damond Motorsports SSP

So I can see/be seen better: DDM LED for Nagare Accent lights, DDM Switchbacks Front turn signals, Osram CBI's, ADVmonster LED Fogs

To-do List: E85 Tune, CS CBE, BNR S4, 3.5 Bar MAP...bottom end build, probably should do brakes/suspension at some point. Shooting for a 450-500whp daily driver.
MoMS3 is offline   Reply With Quote
 Old 02-13-2017, 05:42 PM   #4
 
Varomnia's Avatar
 
Join Date: Sep 2016
Location: Ringgold, Georgia
Posts: 249   (View Stats)
iTrader: (0)
Rep Power: 37
Varomnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond repute
Thanks: 313
Thanked 53 Times in 43 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

When was the last time your transmission fluids have been flushed and how many miles are on your speed?

Your installation of a better TMM is not to blame, nor the product itself, however, it is very likely something relating to the transmission.
__________________
ETS TMIC
Autotech internals
Cobb AP, TBE, TIP, SF Intake
Bitwise connector with Bosch 3.5 bar map sensor
JBR 88RMM 80TMM 80PMM, EBCS, BS and EGR delete.

Last edited by Varomnia; 02-13-2017 at 06:18 PM.
Varomnia is offline   Reply With Quote
 Old 02-13-2017, 05:51 PM   #5
 
JoeFromCocomo's Avatar
 
Join Date: Apr 2013
Posts: 19   (View Stats)
iTrader: (0)
Rep Power: 0
JoeFromCocomo is on a distinguished road
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 13 Times in 4 Posts
(Thread Starter)
Not Ranked  0 score     
Default

It has 31k on a 2013. Trans has not been flushed yet. All things have been maintained. And the noise happens when I keep it in gear after going over 4k or so... I'm about to leave where I'm at now and test it out again. It's just weird. There has been a lot of nvh though because I put pmm on last week then tmm on Saturday. I might just be paranoid. I don't rip on my car all the time I've always babied it. But like anyone that has a speed it's hard not to have fun here and there.
On another note I'm almost wondering what temp the fan turns on at? I sit right at 180 and when I rip on it she runs a little hotter, then back to 180. I'm wondering if the rumble is a fan rumbling my dashboard. Nothing with the transmission has been giving me issues since I bought the car brand new. I'll keep you all posted.

Sent from my SM-G930P using Tapatalk
__________________
2013 Speed 3 Non Tech Package / CS SRI&TIP / CS HPFP / CS DP with High Flow Cat / CS CBE Resonated / CS EBCS / CS BOV / CS Strut Bar / CS RMM / CS TMM / CS PMM / JBR EGR Delete / Cobb AP / NGK Iridium 1 Step Colder Plugs / CS Shifter Bushings / DDM HIDs / CS LED Fogs / CS LED Interior Lights / FREEKTUNED!!
JoeFromCocomo is offline   Reply With Quote
The Following User Says Thank You to JoeFromCocomo For This Useful Post:
Thor Hammer (02-14-2017)
 Old 02-13-2017, 05:56 PM   #6
 
Varomnia's Avatar
 
Join Date: Sep 2016
Location: Ringgold, Georgia
Posts: 249   (View Stats)
iTrader: (0)
Rep Power: 37
Varomnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond reputeVaromnia has a reputation beyond repute
Thanks: 313
Thanked 53 Times in 43 Posts
Groans: 0
Groaned at 2 Times in 2 Posts
Not Ranked  0 score     
Default

Originally Posted by JoeFromCocomo View Post
I'm wondering if the rumble is a fan rumbling my dashboard. Nothing with the transmission has been giving me issues since I bought the car brand new.
I had the same thing happen with my speed, and my stock 04 civic. It's not the fans, mate. I thought transmission maintenance was every 30k/miles? Tried ctrl + F "flush" and "tran" to no avail. You could be exceptionally lucky and tire(s) be out of balance.

https://www.mazdausa.com/siteassets/...ers-manual.pdf
https://www.mazdausa.com/siteassets/...e-schedule.pdf

Then again, i'm blind as a bat.
__________________
ETS TMIC
Autotech internals
Cobb AP, TBE, TIP, SF Intake
Bitwise connector with Bosch 3.5 bar map sensor
JBR 88RMM 80TMM 80PMM, EBCS, BS and EGR delete.

Last edited by Varomnia; 02-13-2017 at 06:16 PM.
Varomnia is offline   Reply With Quote
 Old 02-14-2017, 05:06 AM   #7
 
MD1032's Avatar
 
Join Date: Mar 2013
Location: North Brunswick, NJ
Posts: 2,547   (View Stats)
iTrader: (2)
Rep Power: 1064
MD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the world
Thanks: 4,557
Thanked 1,914 Times in 1,033 Posts
Groans: 132
Groaned at 5 Times in 5 Posts
Not Ranked  0 score     
Default

It's obviously related to the transmission mount because the problem started right after installing it. Uninstall and inspect, then reinstall.

Very few people run this mount, and for good reason. Overall Corksport's engine mounts are poorly designed in my opinion and I have never seen them last very long before the bushings deteriorate.
__________________
2007 Mazdaspeed3 GT
MD1032 is offline   Reply With Quote
The Following User Says Thank You to MD1032 For This Useful Post:
cyclist20 (02-17-2017)
 Old 02-16-2017, 05:07 PM   #8
 
Prodigalson's Avatar
 
Join Date: Nov 2016
Location: Holly, MI
Posts: 116   (View Stats)
iTrader: (0)
Rep Power: 18
Prodigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud of
Thanks: 22
Thanked 21 Times in 16 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

I've got that same noise with just a Damond RMM. it's a resonance, happens when you let the engine spin down after a wot run.. It's not a big deal.
__________________
2012 MS3 Crystal White, Tech; Upgraded HPFP, Damond SSP, RMM, PMM, TMM CS RSB, shift knob, mud flaps, hood scoop, TMIC, JBR shifter bushings, leather shift boot w/red stitching, Stoptech lines, Bayson-R front lip.
Not yet installed: JBR EGR delete, catless DP
2007 Kawasaki Mean Streak Special Edition
Low & Mean CRS, Hepco & Becker crash bars, Marauder headlight w/3800 lumen LED bulb, MBW LED front signal rings, Chrome Glow LED rear signals, 420 lumen LED 1157 taillight bulb, Danny Gray Raven solo seat, Muzzy 2-to-1 exhaust, black front calipers w/red lettering, Thunder Tornado intake, 200/55 rear tire, Progressive front springs w/Racetech Gold valves, Progressive 444 rear shocks (12.5"), Bad Ace rear caliper relocation bracket, Bad Ace Cam Chain Tensioner Extenders, Bad Ace Fork Cap Covers, Bad Ace Fuel Enrichment Knob Relocation Bracket, Avon black anodized air grips w/throttle boss, sidemounted license plate
Prodigalson is offline   Reply With Quote
The Following User Says Thank You to Prodigalson For This Useful Post:
MD1032 (02-17-2017)
 Old 02-17-2017, 04:30 AM   #9
 
MD1032's Avatar
 
Join Date: Mar 2013
Location: North Brunswick, NJ
Posts: 2,547   (View Stats)
iTrader: (2)
Rep Power: 1064
MD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the worldMD1032 is the leader of the world
Thanks: 4,557
Thanked 1,914 Times in 1,033 Posts
Groans: 132
Groaned at 5 Times in 5 Posts
Not Ranked  0 score     
Default

Originally Posted by Prodigalson View Post
I've got that same noise with just a Damond RMM. it's a resonance, happens when you let the engine spin down after a wot run.. It's not a big deal.
Actually, I know exactly what you are referring to. I have had the exact same thing on my car multiple times in the past. Each time, reinstalling the RMM has resolved the problem (I have it out of my car often enough...lol). That could easily be it for OP.
__________________
2007 Mazdaspeed3 GT
MD1032 is offline   Reply With Quote
 Old 02-17-2017, 06:42 AM   #10
 
Yatta's Avatar
 
Join Date: Oct 2012
Location: Colorado Springs, CO
Posts: 1,824   (View Stats)
iTrader: (2)
Rep Power: 0
Yatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the worldYatta is the leader of the world
Thanks: 741
Thanked 1,273 Times in 640 Posts
Groans: 1
Groaned at 7 Times in 7 Posts
Not Ranked  0 score     
Default

Originally Posted by MD1032 View Post
Actually, I know exactly what you are referring to. I have had the exact same thing on my car multiple times in the past. Each time, reinstalling the RMM has resolved the problem (I have it out of my car often enough...lol). That could easily be it for OP.
It is really easy to put a mount in and have some pre-load on it and doing so will bring more noise into the cabin. I almost think it is a good idea to loosen and retorque all of the mounts when one is replaced... and I have also tuned out some noise with my PMM by doing this to my RMM.
__________________
mods: \\// AT HPFP // AccessPort // CS S2 TIP, SRI and TMIC // CPe S2 RMM // Synapse BPV // Mazda gutted secondary cat // S-OTS+ 91S2 // HKS TP DLi II // Wilwood DP6 13” brakes // TCE 2 piece rear rotors // Maxwell SuperCap/LiFePO4 cell \\//

waiting for install: \\// CPE Catted DP // CS Battery Box // Devils Own Meth kit // H&R Coilovers \\//
Yatta is offline   Reply With Quote
The Following 2 Users Say Thank You to Yatta For This Useful Post:
MD1032 (02-17-2017), Prodigalson (02-17-2017)
 Old 02-17-2017, 08:41 AM   #11
 
Prodigalson's Avatar
 
Join Date: Nov 2016
Location: Holly, MI
Posts: 116   (View Stats)
iTrader: (0)
Rep Power: 18
Prodigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud ofProdigalson has much to be proud of
Thanks: 22
Thanked 21 Times in 16 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

That makes sense. It's an especially timely suggestion since I'm installing a Damond PMM this weekend...
__________________
2012 MS3 Crystal White, Tech; Upgraded HPFP, Damond SSP, RMM, PMM, TMM CS RSB, shift knob, mud flaps, hood scoop, TMIC, JBR shifter bushings, leather shift boot w/red stitching, Stoptech lines, Bayson-R front lip.
Not yet installed: JBR EGR delete, catless DP
2007 Kawasaki Mean Streak Special Edition
Low & Mean CRS, Hepco & Becker crash bars, Marauder headlight w/3800 lumen LED bulb, MBW LED front signal rings, Chrome Glow LED rear signals, 420 lumen LED 1157 taillight bulb, Danny Gray Raven solo seat, Muzzy 2-to-1 exhaust, black front calipers w/red lettering, Thunder Tornado intake, 200/55 rear tire, Progressive front springs w/Racetech Gold valves, Progressive 444 rear shocks (12.5"), Bad Ace rear caliper relocation bracket, Bad Ace Cam Chain Tensioner Extenders, Bad Ace Fork Cap Covers, Bad Ace Fuel Enrichment Knob Relocation Bracket, Avon black anodized air grips w/throttle boss, sidemounted license plate
Prodigalson is offline   Reply With Quote
 Old 05-03-2017, 05:59 AM   #12
 
JoeFromCocomo's Avatar
 
Join Date: Apr 2013
Posts: 19   (View Stats)
iTrader: (0)
Rep Power: 0
JoeFromCocomo is on a distinguished road
Thanks: 0
Thanked 2 Times in 2 Posts
Groans: 0
Groaned at 13 Times in 4 Posts
(Thread Starter)
Not Ranked  0 score     
Default

So I haven't really been driving my car lately, got a bike, it has mainly been sitting. I had my mechanic buddy in the car and he thinks its the CV joint out of alignment. I know when I was putting the TMM in, the motor was slightly cocked to one side. When I put a level on the top mount, it was off by a hair. I didn't think it would have this affect, but here we are. It makes a 2-3 second rumble/vibration from 3500-3250/3000. I'm thinking this weekend I loosen up all mounts and completely re-align the motor and see what happens... Hopefully the CV boot isn't ripped, I will have to inspect that as well.
__________________
2013 Speed 3 Non Tech Package / CS SRI&TIP / CS HPFP / CS DP with High Flow Cat / CS CBE Resonated / CS EBCS / CS BOV / CS Strut Bar / CS RMM / CS TMM / CS PMM / JBR EGR Delete / Cobb AP / NGK Iridium 1 Step Colder Plugs / CS Shifter Bushings / DDM HIDs / CS LED Fogs / CS LED Interior Lights / FREEKTUNED!!
JoeFromCocomo is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chirping noise when blipping throttle after installing Autotech hpfp internals joshuajcrouch MazdaSpeed 3 - Engine, Transmission & Driveline 11 02-03-2017 02:51 PM
Noise after installing TSW Nurburgring rims Douggievee MazdaSpeed 3/6 - Wheels & Tires 22 04-30-2015 08:07 AM
Neutral trans noise at idle 06Speed6 MazdaSpeed 6 - Engine, Transmission & Driveline 21 08-20-2013 06:42 PM
HU noise after installing stiffer mounts apena85 Mazdaspeed3/6 General Discussion 0 12-06-2012 05:33 AM
Strange noise from diff/trans MYspeedEMS3 MazdaSpeed 3 - Engine, Transmission & Driveline 5 01-17-2011 11:16 PM


All times are GMT -7. The time now is 01:06 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.34225 seconds with 26 queries