register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Fuel, Nitrous & Water Injection


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Like Tree1Likes
  • 1 Post By zrob88
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-19-2013, 09:58 PM   #1
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default Random fuel cut development

So I developed this random condition whilst driving to work today, did a 3rd gear pull and right around 5000 rpm i hit some wicked fuel cut, same condition on the drive home... Im running an SRI, TIH, OCC, forge bpv, ltr7ix plugs gapped to 032 and the stage 1 SF+TIH 93 tune on my ap... havent had this problem since i flashed to this tune back in january.

didnt do a log but i monitored the fuel pressure and right before it cut i was running around 1600.

I was planning on installing my autotechs this weekend, should i get a fresh set of plugs as well? Any insight as to what my be causing this problem? Also Im running with my egr unplugged but i dont see this causing an issue with fueling but who knows.
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
 Old 06-19-2013, 10:12 PM   #2
Lex
Engineered Tuning

 
Lex's Avatar
 
Join Date: Jun 2008
Location: Vancouver, Canada
Posts: 12,651   (View Stats)
iTrader: (6)
Rep Power: 12028
Lex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the worldLex is the leader of the world
Thanks: 6,485
Thanked 23,369 Times in 6,958 Posts
Groans: 13
Groaned at 44 Times in 38 Posts
Not Ranked  0 score     
Default

Plugs are not going to resolve an ECU cut. The first thing to do is to get a WOT log in 3rd gear using the following parameters:

Accel. Pedal Pos.
Actual AFR
Boost
Boosted Air Temp
Calculated Load
Coolant Temp
Engine Speed (RPM)
HPFP Actual Pressure
Injector Duty Cycle
Intake Temp
Intake Valve Adv.
Knock Retard
Long Term FT (LTFT)
MAF Voltage
Mass Airflow
Spark Advance
Throttle Position
Vehicle Speed
Wastegate Duty Cycle
__________________

We Engineer, and that's better than just tuning!



www.stratifiedauto.com
COBB AP and VersaTuner Custom Tuning. Guardian Angel Protection and Boost Control.
Lex is offline   Reply With Quote
 Old 06-20-2013, 06:04 AM   #3
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

did 2 logs and 3 pulls, first log i wasnt able to go past 4k rpm, 2nd pull went awesome from 3k to redline, 3rd pull and log did the same...

Really scratching my head on this one... I appreciate the help Lex hope its nothing serious as im really looking forward to doing my internals and fmic install this coming week.
Attached Files
File Type: csv datalog8.csv (218.0 KB, 24 views)
File Type: csv datalog10.csv (35.8 KB, 11 views)
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
 Old 06-20-2013, 06:53 AM   #4
 
cshunter's Avatar
 
Join Date: Nov 2011
Location: Clarksville, Tn
Posts: 1,312   (View Stats)
iTrader: (2)
Rep Power: 0
cshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the world
Thanks: 5,001
Thanked 1,405 Times in 504 Posts
Groans: 28
Groaned at 16 Times in 9 Posts
Not Ranked  0 score     
Default

Well if you have the internals, put them in as soon as possible, and no wot till then.

In the datalogs you can see your fuel dip below 1600 to just several hundred.
__________________
2013 CWP That's slow

2012 LSM Totaled by an asshole red light runner
Previous: Freekbuilt & Freektuned 5858 (only made it to 93 tune )
Previous: MILTUNED E85 K04
cshunter is offline   Reply With Quote
 Old 06-20-2013, 07:01 AM   #5
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

figured that was the problem, ugh. Should have them in this weekend, then ill do a couple logs on the proper OTS tune and see what happens.
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
 Old 06-20-2013, 07:17 AM   #6
 
cshunter's Avatar
 
Join Date: Nov 2011
Location: Clarksville, Tn
Posts: 1,312   (View Stats)
iTrader: (2)
Rep Power: 0
cshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the worldcshunter is the leader of the world
Thanks: 5,001
Thanked 1,405 Times in 504 Posts
Groans: 28
Groaned at 16 Times in 9 Posts
Not Ranked  0 score     
Default

Originally Posted by zrob88 View Post
f Should have them in this weekend
That is good.

I know someone who that had happend to before also. They only had an intake and tih.

Thats just the thing with stock internals, is you never know how long they will last till they stop holding.

Good luck with the install, if you have any questions on that there are several "How to" guides on here for those.
__________________
2013 CWP That's slow

2012 LSM Totaled by an asshole red light runner
Previous: Freekbuilt & Freektuned 5858 (only made it to 93 tune )
Previous: MILTUNED E85 K04
cshunter is offline   Reply With Quote
 Old 06-20-2013, 07:29 AM   #7
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

I have them bookmarked, thanks for the help.
cshunter likes this.
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
 Old 07-03-2013, 10:57 PM   #8
 
Mizzle's Avatar
 
Join Date: Mar 2010
Location: New Eagle, PA
Posts: 2,829   (View Stats)
iTrader: (0)
Rep Power: 2276
Mizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the world
Thanks: 3,142
Thanked 4,196 Times in 1,404 Posts
Groans: 324
Groaned at 188 Times in 104 Posts
Not Ranked  0 score     
Default

So feeding off this - no AP, but I have something similar to the original description less the RPM - it's not RPM-limited. Any time I get into it, it's cutting.
Any other possibilities? I only have an intake.
Mizzle is offline   Reply With Quote
 Old 07-04-2013, 10:14 AM   #9
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

get some pump internals! and an AP would help to, at very least, do some datalogs

The stockers are a major fail, just with a TIP, SRI and stage 1 flash mine started taking a shit at 35K
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
 Old 07-04-2013, 01:06 PM   #10
 
Mizzle's Avatar
 
Join Date: Mar 2010
Location: New Eagle, PA
Posts: 2,829   (View Stats)
iTrader: (0)
Rep Power: 2276
Mizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the worldMizzle is the leader of the world
Thanks: 3,142
Thanked 4,196 Times in 1,404 Posts
Groans: 324
Groaned at 188 Times in 104 Posts
Not Ranked  0 score     
Default

Well, any other reasons it would randomly start cutting? This is literally a one day ok, next day wtf situation.
Mizzle is offline   Reply With Quote
 Old 07-04-2013, 01:50 PM   #11
 
zrob88's Avatar
 
Join Date: Feb 2013
Location: Wickliffe, Ohio
Posts: 52   (View Stats)
iTrader: (0)
Rep Power: 0
zrob88 is just really nicezrob88 is just really nicezrob88 is just really nicezrob88 is just really nice
Thanks: 3
Thanked 8 Times in 8 Posts
Groans: 1
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

thats what mine started doing, its gonna be hard to pinpoint the cause since you dont have an AP to datalog.

But honestly even without doing a single other mod the autotechs or KMDs will help you out, youll never have to worry about running lean again.



thats about as much as I know someone may be able to help further but all i can say is that its probably time to upgrade your pump internals
__________________
2011 MS3 with some bolt ons and other shat...
zrob88 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Report: General Motors, BMW to shack up on fuel cell development Haltech Automotive News 0 12-12-2011 06:40 AM
Random Raw Fuel Smell labikesrcool Mazdaspeed3/6 General Discussion 5 07-05-2011 07:53 PM
Report: Toyota and Daimler planning "extensive cooperation" on fuel cell development Haltech Automotive News 0 05-27-2010 01:40 PM
Obama kills development of hydrogen fuel cell vehicles Haltech Automotive News 0 05-08-2009 02:20 PM


All times are GMT -7. The time now is 07:18 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.31008 seconds with 24 queries