register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Car Audio & Electronics


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 02-13-2014, 05:16 PM   #1
 
PapaBruno's Avatar
 
Join Date: Jan 2014
Location: Rocklin, CA
Posts: 935   (View Stats)
iTrader: (1)
Rep Power: 0
PapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the worldPapaBruno is the leader of the world
Thanks: 629
Thanked 348 Times in 218 Posts
Groans: 1
Groaned at 5 Times in 4 Posts
(Thread Starter)
Not Ranked  0 score     
Default USB Power Adapter Not Working

Just bought one of these low-profile car power power adapters from ThinkGeek.com:

https://www.thinkgeek.com/product/ee...%20over%209000

I thought it had arrived DoA since it wasn't lighting up or charging my phone when plugged into either of the outlets in my MS3. Seems to work just fine in other cars though. And I also have a generic adapter from Fry's Electronics that works just fine in my car. Think Geek was cool enough to send me another and that one doesn't work in my MS3 either.

Reads on the back of the package:
DC Input 12V
DC Output: 5V @ 2.1A

Any electrical wizards in here know why?
__________________
2012 Crystal White Pearl MS3 - http://i.imgur.com/duln01Z.png
JBR 88 Durometer RMM, Autotech HPFP Internals, COBB Accessport V3, CS Hood Strut Kit, CS Underhood LED Kit, CS Eyelids (painted), BFG CS2s with JBR 5mm spacers, Password JDM Gurney Flap, FREEKTUNE e-Tune, Full Race FMIC, RÄZO RA138 Shift Knob, RÄZO 270mm Convex Rear View Mirror, Rally Armor Limited Ed. Flaps, JBR Stage 2 Short Shifter, NGK One Step Colder Plugs, Ultimate Racing: V3 Down Pipe (w/ Metal Substrate Core), Straight Test Pipe, and CBE, Go Fast Bits Respons TMS Blowoff Valve, CS Injector Seals, DM Stage 1 OCC + VTA, DM EGR Delete Kit, DM PMM, HTP 3.5" Intake, BNR S4, Grimmspeed EBCS, CS 3.5 Bar MAP, Prosport 52"mm Premium Evo Boost Gauge, RÄZO RP81 and RP85 Sports Competition Pedals
PapaBruno is offline   Reply With Quote
 Old 02-14-2014, 11:00 AM   #2
 
nekret's Avatar
 
Join Date: Jan 2013
Location: Vancouver, WA
Posts: 419   (View Stats)
iTrader: (0)
Rep Power: 0
nekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the worldnekret is the leader of the world
Thanks: 130
Thanked 135 Times in 101 Posts
Groans: 0
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

Sounds like a fuse is burnt out or you have a wiring issue. Try the easy thing first and check your accessory fuse.

bleh no more posting for me. missed the part where another adapter works fine.

Last edited by nekret; 02-14-2014 at 11:57 AM.
nekret is offline   Reply With Quote
 Old 02-14-2014, 11:09 AM   #3
 
fredricktsang's Avatar
 
Join Date: Jul 2010
Location: Rowland Heights, California
Posts: 459   (View Stats)
iTrader: (2)
Rep Power: 0
fredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the worldfredricktsang is the leader of the world
Thanks: 121
Thanked 193 Times in 113 Posts
Groans: 2
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

My guess would be that something about the physical dimensions probably not allowing it to go in all the way into the plug, or their QC is nonexistent.
fredricktsang is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Correct Motive Power Bleeder Adapter Lex MazdaSpeed 3/6 - Suspension & Brakes 16 08-20-2016 09:07 AM
Power locks not working (HELP) 609speed6 Mazdaspeed3/6 General Discussion 0 01-29-2011 10:01 AM
Neo adapter not working gtxtom MazdaSpeed 3/6 - Car Audio & Electronics 0 01-08-2011 09:38 AM
Kensington 33197-RR 120W Notebook AC/DC Power Adapter (refurb) $19.99 Haltech Hot Deals Section 0 04-03-2008 07:10 AM
Targus APA01US Mobile 90W Universal AC Power Adapter $24.99 Haltech Hot Deals Section 0 03-26-2008 12:24 AM


All times are GMT -7. The time now is 06:58 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.23988 seconds with 22 queries