register gallery

Go Back   Mazdaspeed Forums >
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Troubleshoot/Diagnostics

Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 12-28-2017, 08:44 PM   #1
theniksullivan's Avatar
Join Date: Dec 2017
Posts: 2   (View Stats)
iTrader: (0)
Rep Power: 0
theniksullivan is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Bad MAF sensor?

Wondering what my MAF should be reading at while sitting at idle. Thinking my sensor went bad and can't seem to find what it should be at while sitting at idle. Thanks!

Sent from my SM-G930P using Tapatalk
theniksullivan is offline   Reply With Quote
 Old 01-12-2018, 01:03 PM   #2
Rygar's Avatar
Join Date: Nov 2014
Posts: 21   (View Stats)
iTrader: (0)
Rep Power: 0
Rygar is an unknown quantity at this point
Thanks: 3
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     

Mine is reading 1.2 - 1.21 for voltage and 2.8-3 g/s for airflow idling at 690-700.
2010 Mazdaspeed3
1998 Lancer Evolution
Rygar is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sensor 1 low input(Knock sensor)? SpeedKAF MazdaSpeed 3/6 - Turbo Induction 0 07-02-2011 09:30 AM

All times are GMT -7. The time now is 05:24 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.23024 seconds with 21 queries