register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Troubleshoot/Diagnostics


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 09-22-2017, 01:56 AM   #1
 
Tomas Novak's Avatar
 
Join Date: Sep 2017
Posts: 9   (View Stats)
iTrader: (0)
Rep Power: 0
Tomas Novak will become famous soon enough
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Rattling noise after BOOM

Hello!
I am new, though, i have been reading your forum for quite some time, as I love to get new info about any kind of MPS and simply stare at them. But today. I got a Problem
Long story short. STOCK GenPu 2011, 141k miles, mostly highways, back then - 25k miles back, timing belt changed, so it should be alive today, but WHO KNOWS. So to the story: one day, two days back, have been driving around at speed of 30-40mph, normal acceleration, when strange sound, out of passenger side came, it was for like 7 or 8 seconds, and the sound was like when some fan is messed with something, so I let the engine go down in RPM, not touching gas, when I did, after this 7 seconds or so some "boom" came just like that imaginary fan would stop OR speed up again, after this, no sound, car was normal, but never hit gas on 100% again since then. The thing is, since this event, strange noise is coming from engine area. First thought was a TURBO, but it is not turbo. Dealer told me, it COULD be alternator, but he was not sure based on that noise and they have time for this only in like 2 weeks, which is a killer year for me, no one can go sleepless for 2 weeks, err... Second closest dealer is 40miles away. But what if it is belt or something? Anyone here, please, for speedGOD's sake, can identify the problem from this MP3 made with smartphone?
Thank you a lot!

EDIT: it does when IDLE, but very hard to hear, best possible RPM to hear it is 1300-1900 for example, but can be heard anywhere from IDLE to 3K (so nonstop rattle), did not go higher yet. If it would be alternator, RPM would drop up or down? RPM is steady. Maybe ALT is not fully dead, IF it is the ALT. Found some vid on youtube, to disconnect the ALT to see, if the sound is still there, but I feel it wouldn't solve much, and not sure if I can start it without ALT plugged in. Maybe the one who did the timing bolt did it wrong, or simply wrong bolt. I sent him email with recordings (200miles away), so waiting for reply. It does not eat oil, only like half of quart since oil change (7-8k miles). Hm.
Attached Files
File Type: mp3 Cold start open hood.mp3 (2.27 MB, 10 views)
File Type: mp3 GOTO 64second for engine OFF - closed hood.mp3 (2.49 MB, 2 views)

Last edited by Tomas Novak; 09-22-2017 at 02:08 AM.
Tomas Novak is offline   Reply With Quote
 Old 09-26-2017, 01:35 PM   #2
 
Bexar's Avatar
 
Join Date: Mar 2017
Location: San Antonio, TX
Posts: 179   (View Stats)
iTrader: (0)
Rep Power: 0
Bexar is a splendid one to beholdBexar is a splendid one to beholdBexar is a splendid one to beholdBexar is a splendid one to beholdBexar is a splendid one to beholdBexar is a splendid one to beholdBexar is a splendid one to behold
Thanks: 53
Thanked 17 Times in 15 Posts
Groans: 1
Groaned at 18 Times in 8 Posts
Not Ranked  0 score     
Default

Passenger motor mount (PMM) blown out is my guess. The noises you hear is likely the mount being lose.
__________________
-- Celestial Blue Pu --
APv3 // CS intake // Cobb TIP // CS HPFP // JBR recirc // GFB bov // muffler delete
CP-E stage 2 RMM // CS SSP // JBR shifter bushings // JBR RSB + big brackets // CS shift knob

Need to be installed: TurboXS downpipe, midpipe // Hawk pads + rotors // Redline trans fluid // Damond EGR delete

I ❤ hatches
Bexar is offline   Reply With Quote
The Following User Says Thank You to Bexar For This Useful Post:
Tomas Novak (09-26-2017)
 Old 10-09-2017, 02:56 AM   #3
 
Tomas Novak's Avatar
 
Join Date: Sep 2017
Posts: 9   (View Stats)
iTrader: (0)
Rep Power: 0
Tomas Novak will become famous soon enough
Thanks: 3
Thanked 1 Time in 1 Post
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default

It was the freewheel.
Hope that helps someone with same issue...
Tomas Novak is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd Rattling/Grinding Noise bryancregger 2010 MS3 - Engine, Transmission & Driveline 4 05-14-2014 07:46 AM
Rattling noise when clutch disengaged nero 2010 MS3 - Engine, Transmission & Driveline 13 10-03-2013 06:48 AM
Help with a rattling noise Massh0le MazdaSpeed 3/6 - Troubleshoot/Diagnostics 13 04-18-2013 08:38 AM
MS3 Front End rattling Noise HElP racersir MazdaSpeed 3/6 - Suspension & Brakes 1 12-02-2012 02:58 PM
Rattling Noise!?!? Plz help?!?! mazdaspeed619sd MazdaSpeed 3/6 - Troubleshoot/Diagnostics 6 01-30-2009 02:08 PM


All times are GMT -7. The time now is 05:19 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.24795 seconds with 22 queries