register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> 2010 MS3 - Troubleshoot/Diagnostics


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-13-2018, 04:30 PM   #1
 
achulz's Avatar
 
Join Date: Jul 2017
Location: Houston
Posts: 8   (View Stats)
iTrader: (0)
Rep Power: 0
achulz is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Stage 2 OTS Tune, Not Hitting Boost Target?

Hey all, my first post I think.

First off here is a mod list:

Stock upper downpipe
3" test pipe
3" straight pipe
Corksport HPFP Internals
Corksport Stage 2 SRI

I know this gets a lot of questions already, but mine seems a bit different. I'm not dropping to like 13 PSI or anything. Just hear me out.

Previously I had just the straight pipe and test pipe with a Stage 1 OTS tune. It would peak at about 18.4 PSI when FFS, car hauled ass. This past weekend I installed the Corksport intake and HPFP internals, and I proceeded to flash a Stage 2 OTS tune, all I edited in the map was the MAF calibration (yes I used the Corksport SRI tables), and re-setup my LC and FFS RPMs. Flashed it, car runs great, doesn't seem to be any issues, EXCEPT now the highest boost I've seen is 17.6 PSI, only momentarily hitting that pressure when FFS. Otherwise at WOT at around 4K RPM it sits at 15.5-16 PSI.

Cobb states that the peak boost target is about 18 PSI tapering down to 17 PSI at 6K RPM, with the OTS Stage 2 tune. I'm not hitting that, and I don't know why. My AFRs look good, HPFP actual pressure is great (hits just over 2000 PSI, not sure if that is a problem), etc.

I'm just not sure what it is, can't be a boost leak considering I haven't touched anything on the charge side, only thing I did was an intake and HPFP.

Let me know if you want data logs, I'll have to go get some but I'm interested to see what people think it might be first.

Thanks!

Also, I have a Stratified tune coming in a couple days or so, as soon as I flash that onto the ECU I'll also have a look if it does the same thing or not.

Last edited by achulz; 06-13-2018 at 04:30 PM. Reason: MSF Database - Automerged Doublepost
achulz is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stage 1 Tune Not Hitting Boost Targets CelestialBlueMica 2010 MS3 - ECU Computer Tuning 23 04-10-2017 11:46 AM
Not hitting Target Boost grade247 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 18 09-12-2014 01:13 PM
Not hitting target Boost. PLZ HELP mgramata MazdaSpeed 3/6 - Troubleshoot/Diagnostics 9 04-22-2014 08:01 PM
Not hitting target boost btrend MazdaSpeed 3/6 - Troubleshoot/Diagnostics 34 04-14-2013 08:28 PM
AP stage 2 not hitting target psi and stuttering in 4th balkanbase MazdaSpeed 3/6 - ECU Computer Tuning 7 12-06-2010 12:50 PM


All times are GMT -7. The time now is 01:22 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.21410 seconds with 20 queries