register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> Mazdaspeed3/6 General Discussion


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 11-05-2019, 12:40 AM   #1
 
Gary1001's Avatar
 
Join Date: Aug 2019
Posts: 8   (View Stats)
iTrader: (1)
Rep Power: 0
Gary1001 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default AP Logs for my new beast

Hi All,

This is my first post. I've been reading over the last few weeks and have been loving learning about my new speed (as well as some hardish driving).

I brought a 07 MS3 a few months ago and the first thing I got was an AccessPort. The car is stock, 180,000km and JDM (super common for New Zealand).

My general impression is the car needs some love in terms of suspension and tuning. I'm looking to fit Koni Special Activities (FSD replacements), sway bar link ends and motor mounts, but before I do, I'd like to get it running sweet again.

I think it is running rich with a lumpy idle and hesitation on acceleration. Perhaps down on power as well...

If anyone could take a gander at the logs and let me know where things are at it would be awesome.

Logs attached however here is a direct link to a google sheetsheet. There four tabs in the sheet, 2 x WOT, Cruising and idle.

https://docs.google.com/spreadsheets...it?usp=sharing
Attached Files
File Type: csv datalog34 - Idle.csv (29.0 KB, 0 views)
File Type: csv datalog33 - WOT.csv (9.4 KB, 0 views)
File Type: csv datalog32 - WOT.csv (10.2 KB, 0 views)
File Type: csv datalog31 - Curising.csv (494.4 KB, 0 views)
Gary1001 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I drive this beast Juice Exterior 22 04-08-2014 05:04 PM
think i can fit this beast turd burglar MazdaSpeed 3/6 - Turbo Induction 15 05-11-2010 06:15 PM
Pics of the Beast!! SgtP Custom Performance Engineering (cp-e.com) 41 09-25-2008 10:40 AM


All times are GMT -7. The time now is 05:05 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.22867 seconds with 21 queries