register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> Mazdaspeed3/6 General Discussion


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 06-06-2019, 10:18 AM   #1
 
Thor Hammer's Avatar
 
Join Date: Jun 2015
Location: Santa Cruz, CA.
Posts: 1,845   (View Stats)
iTrader: (0)
Rep Power: 0
Thor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the world
Thanks: 1,006
Thanked 606 Times in 467 Posts
Groans: 211
Groaned at 5 Times in 5 Posts
(Thread Starter)
Not Ranked  0 score     
Default Front Axle Nut Coming Loose

For the first time in my life I have a weird problem. Front passenger axle nut keeps coming loose. I replaced the wheel bearings on both sides in December of 2017 with Timken units. And just about every other suspension component at that time.

A couple months ago noticed a noise from front wheel. Upon inspection I noticed the axle nut was loose. Properly torqued to 202 ft/lbs. and staked the nut. Well, I went a little tighter to 220.

Two days ago noise reappeared. This morning I had to tighten the nut again and noise is gone. WTF?

Can a bad hub cause this to occur? They should last the life of the car. How would I know the hub is compromised and not just the bearing?

Drivers side is fine. No issues.

Even though its tight again now, I have play from left to right but not up and down when grabbing the tire. Drivers side has zero play.

I belive the lower ball joint on the front lower control arm in the knuckle is shot. I have all new bearings/hub, and control arm due Saturday to install.

Thoughts anyone?
__________________
2007 MS6- H&R Coilovers/ C-PE Catted DP/Corksport HPFP Internals/ AEM CAI/ ETS TMIC/ CPE Austenite Dual CBE/ CPE TIH/ Synapse Synchronic/ Freektuned/ AP Short Shifter/ AWR RMM and OEM TMM with CS Inserts/ Southbend Stage 2 Endurance/Stop Tech Slotted Rear and DBA T3 4000 Series Front with EBC Reds/CPE xFlex Rear Diff Mount/ Whiteline Rear Sway Bar/DSS Level 2.9 Rear Axles
Thor Hammer is offline   Reply With Quote
 Old 06-12-2019, 11:00 AM   #2
 
MSMS3's Avatar
 
Join Date: Jun 2009
Posts: 2,500   (View Stats)
iTrader: (0)
Rep Power: 1065
MSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the worldMSMS3 is the leader of the world
Thanks: 1,286
Thanked 1,826 Times in 980 Posts
Groans: 140
Groaned at 47 Times in 31 Posts
Not Ranked  0 score     
Default

@Thor Hammer; Forgive the late reply. But those nuts are "one time use" items. They should be replaced and not reused. They lose tensile strength once torqued and do not hold torque properly if reused.

Get a new OEM nut. They are cheap. Torque and stake the new nut and you should be golden.
__________________
2017 Audi Q5 3.0 T (supercharged) Stage 2, EPL tune, JHM overdrive crank pulley, ZF8 TCU tune, aFe/034 intake, modified air box. 430 hp.

Sunlight Silver '08 MS3 GT Mods: (Sold 1/25/2019 after 10 years of ownership)
BNR Stage 1 (to fix smoking K04 turbo), TurboXS 3" Catless DP/RP "Stealthback" into stock CBE, Vibrant 3 inch Ultra Quiet Resonator in RP section, Magnaflow 3 1/2" exhaust tip, Mazdaspeed CAI w/air straightener and K&N conical filter, NGK 6510 Iridium IX one step colder plugs, Hypertech tune, Autotech HPFP internals, Stock BPV (works perfectly), Yokohama Advan Neova AD08R's (stock size on stock rims); Hawk HPS pads; SURE RMM; Grimmspeed EBCS (2 port mode), Bilstein B6's, SPC rear camber arms.
MSMS3 is offline   Reply With Quote
 Old 06-12-2019, 11:06 AM   #3
 
Db09ms3's Avatar
 
Join Date: Nov 2016
Location: AZ
Posts: 375   (View Stats)
iTrader: (0)
Rep Power: 0
Db09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond reputeDb09ms3 has a reputation beyond repute
Thanks: 397
Thanked 84 Times in 70 Posts
Groans: 81
Groaned at 5 Times in 5 Posts
Not Ranked  0 score     
Default

Yeesh I reused mine. Looks like I'll buying OEM soon enough.
__________________
Stockish
Db09ms3 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front CV Axle Installation Help GohanX MazdaSpeed 6 - Engine, Transmission & Driveline 10 01-24-2019 10:26 AM
Loose change sound from front suspension alden MazdaSpeed 3/6 - Troubleshoot/Diagnostics 0 08-28-2018 03:05 AM
New Front CV Axle-Pulls To Right Thor Hammer MazdaSpeed 6 - Engine, Transmission & Driveline 5 03-22-2017 03:04 AM
Loose rattle Front Driver's side mikelevi MazdaSpeed 3/6 - Suspension & Brakes 10 03-10-2012 04:52 PM
klunking in driver front stealership told me front axle carrier never heard of such a part gotgrip MazdaSpeed 3/6 - Suspension & Brakes 6 02-25-2011 10:34 AM


All times are GMT -7. The time now is 10:17 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.22758 seconds with 22 queries