register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> Mazdaspeed3/6 General Discussion


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 01-29-2011, 10:01 AM   #1
 
609speed6's Avatar
 
Join Date: Dec 2010
Location: Atlantic City NJ
Posts: 466   (View Stats)
iTrader: (1)
Rep Power: 0
609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute609speed6 has a reputation beyond repute
Thanks: 0
Thanked 44 Times in 33 Posts
Groans: 1
Groaned at 14 Times in 12 Posts
(Thread Starter)
Not Ranked  0 score     
Default Power locks not working (HELP)

Hey guys I went out to my car this morning and started up with no problems.Then I went to pick up friends at the airport and my locks would not unlock. The unlock switch in the car would not work or even on the key. What the hell is wrong I checked the fuse and it was good. I'm lost (HELP).....
609speed6 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird door locks? BLK_MS3 2010 MS3 - Troubleshoot/Diagnostics 22 12-17-2010 02:18 PM


All times are GMT -7. The time now is 07:11 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.21827 seconds with 20 queries