register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3/6 MZR Gen1 Forums (2006-2009)
> Mazdaspeed3/6 General Discussion


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 09-14-2018, 03:18 AM   #1
 
Tiner's Avatar
 
Join Date: May 2015
Posts: 114   (View Stats)
iTrader: (0)
Rep Power: 0
Tiner will become famous soon enoughTiner will become famous soon enough
Thanks: 8
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default Some codes after going back to stock engine

Hi!!!


I recently removed all the aftermarket parts I had installed in my MS3.

BNR S4, internals, downpipe, intake, IC.

Now I'm getting some codes, some of them pop up the light of engine failure in the dash.

Here they are.

1. PCM

2. P0037

3. IC

4. U2064

Which one is causing this? I suspect it is the one O2 related.

Could it be possible to have that code because of not having installed the hose that cames out from here?



Enviado desde mi SM-G950F mediante Tapatalk
Tiner is offline   Reply With Quote
 Old 09-14-2018, 04:55 AM   #2
 
shamie's Avatar
 
Join Date: May 2010
Location: SLC, Utah
Posts: 902   (View Stats)
iTrader: (3)
Rep Power: 0
shamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the worldshamie is the leader of the world
Thanks: 15
Thanked 492 Times in 282 Posts
Groans: 2
Groaned at 4 Times in 4 Posts
Not Ranked  0 score     
Default

Did you go back to the stock tune?
__________________
2009 MGM MS3 - / HTP 3"/ COBB AP, FMIC, RMM, & DP / AT Internals / Manley Rods & Pistons / ARP studs & bolts / Koyorad radiator / Mishimoto Oil Cooler / CX Racing PS Cooler / DM OCCs / ACT Clutch / Bilstein B16 / CS Camber Plates, Camber Arms, & Seals / JBR .125 RSB, 51R Battery Box & Raider's AD / StopTech Brakes
shamie is offline   Reply With Quote
 Old 09-14-2018, 05:15 AM   #3
 
Tiner's Avatar
 
Join Date: May 2015
Posts: 114   (View Stats)
iTrader: (0)
Rep Power: 0
Tiner will become famous soon enoughTiner will become famous soon enough
Thanks: 8
Thanked 3 Times in 3 Posts
Groans: 0
Groaned at 3 Times in 2 Posts
(Thread Starter)
Not Ranked  0 score     
Default

Originally Posted by shamie View Post
Did you go back to the stock tune?
Yeah!

Running now stock stage 0 Cobb tune, as Im still logging with the accesport.



Enviado desde mi SM-G950F mediante Tapatalk
Tiner is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble codes new engine ThatJuanMS3 MazdaSpeed 3/6 - ECU Computer Tuning 13 12-15-2017 02:04 PM
Engine died - no codes kvg823 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 12 12-15-2014 02:26 PM
few check engine light codes berni6163 MazdaSpeed 3/6 - Troubleshoot/Diagnostics 2 01-17-2012 06:11 PM
Why No MIL/CEL/codes on BLOWN ENGINE? ASIC_BSEE MazdaSpeed 3/6 - ECU Computer Tuning 27 01-16-2010 07:48 AM


All times are GMT -7. The time now is 01:08 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2018 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.23660 seconds with 21 queries