register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
CX7FORUMS.ORG - 2007+ Mazda CX-7 Forums
> CX-7 > Issues & Troubleshooting


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 02-20-2016, 08:31 AM   #1
 
jaguar_mike's Avatar
 
Join Date: Feb 2016
Location: South of Hell, KY
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
jaguar_mike has a little shameless behaviour in the past
Thanks: 16
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default Help!

Hi,
I need help!
I am new and having trouble on how to post.
I am putting on a new head on my 2.3L Turbo CX-7.
Engine is on the stand.
I am putting all new timing parts with new bolts and washers.
I have locked the crank with the peg and camshafts with the align. tool.
I didn't mark the camshaft before taking off the old VVT.
The only instructions I can find even when installing a new VVT is to mark the came before takin off the old.
Is there a special procedure or am I making this too complicated?
Thanks,
Mike
jaguar_mike is offline   Reply With Quote
 Old 02-20-2016, 09:22 AM   #2
 
Snowing's Avatar
 
Join Date: Jan 2015
Location: Williamsburg, VA
Posts: 78   (View Stats)
iTrader: (0)
Rep Power: 0
Snowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud ofSnowing has much to be proud of
Thanks: 10
Thanked 21 Times in 19 Posts
Groans: 0
Groaned at 3 Times in 1 Post
Not Ranked  0 score     
Default Help!

Originally Posted by jaguar_mike View Post
Hi,
I need help!
I am new and having trouble on how to post.
I am putting on a new head on my 2.3L Turbo CX-7.
Engine is on the stand.
I am putting all new timing parts with new bolts and washers.
I have locked the crank with the peg and camshafts with the align. tool.
I didn't mark the camshaft before taking off the old VVT.
The only instructions I can find even when installing a new VVT is to mark the came before takin off the old.
Is there a special procedure or am I making this too complicated?
Thanks,
Mike

Wrong thread?

Edit: my phone is Fucking up...

Sent from my iPhone using Tapatalk
__________________
2012 Mazdaspeed 3

CS SRI + TIP - CS TMIC - CS Catted DP - Autotech HPFP Internals - Denso ITV22

Purple Drank Tune in process
Snowing is offline   Reply With Quote
 Old 02-20-2016, 12:46 PM   #3
 
jaguar_mike's Avatar
 
Join Date: Feb 2016
Location: South of Hell, KY
Posts: 18   (View Stats)
iTrader: (0)
Rep Power: 0
jaguar_mike has a little shameless behaviour in the past
Thanks: 16
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 1 Time in 1 Post
(Thread Starter)
Not Ranked  0 score     
Default

Hi,
No the threads are fine.
I just want to know if the VVT is suppose to "align" to a "mark" , point to a or spot while torqued?
Does it matter?
Thanks,
M<e
jaguar_mike is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:10 PM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2019 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.24212 seconds with 20 queries