register gallery
 

Go Back   Mazdaspeed Forums >
MAZDASPEED SECTION
>
Mazdaspeed 3 MZR Gen2 Forums (2010-2013)
> Gen2 MS3 General Discussion


Welcome to Mazdaspeed Forums .

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

*When you join MSF as a registered user, there will be No Ads.

*Registered Members get access to the Off Topic Area of the Forum

*Registered Members have an opportunity to upgrade their accounts to VIP, which brings a host of goddies for supporting MSF such as Raffles, Additional Forum Access, More PM Storage, The ability to upload more Images and many other enhancements.

*Registered members also get access to the live chat box!
Reply
 
Bookmark and Share LinkBack Thread Tools Search this Thread Display Modes
 Old 04-06-2017, 08:23 AM   #1
 
mking8696's Avatar
 
Join Date: Apr 2017
Posts: 1   (View Stats)
iTrader: (0)
Rep Power: 0
mking8696 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
(Thread Starter)
Not Ranked  0 score     
Default Motor issues

Hello all, I have a few issues going on and don't know where to go from here. My OBD2 informed me that cylinder 4 had a misfire and so I go in and check the spark plug and it still sparked however when I pull the plug it had oil on it, what should I look at from here. Why is there oil burning and after driving for about 20 minutes the low oil light came one.
mking8696 is offline   Reply With Quote
 Old 04-06-2017, 08:49 AM   #2
 
unionmade06's Avatar
 
Join Date: Mar 2017
Posts: 1   (View Stats)
iTrader: (0)
Rep Power: 0
unionmade06 is an unknown quantity at this point
Thanks: 0
Thanked 0 Times in 0 Posts
Groans: 0
Groaned at 0 Times in 0 Posts
Not Ranked  0 score     
Default

I have same issue and its 2010 3
Compression test then leak down test after....

Sent from my 5056N using Tapatalk
unionmade06 is offline   Reply With Quote
 Old 04-06-2017, 09:26 AM   #3
 
mituc's Avatar
 
Join Date: Mar 2009
Location: Iasi/Romania
Posts: 3,018   (View Stats)
iTrader: (0)
Rep Power: 1093
mituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the worldmituc is the leader of the world
Thanks: 1,186
Thanked 1,930 Times in 1,099 Posts
Groans: 92
Groaned at 12 Times in 9 Posts
Not Ranked  0 score     
Default

Originally Posted by mking8696 View Post
Hello all, I have a few issues going on and don't know where to go from here. My OBD2 informed me that cylinder 4 had a misfire and so I go in and check the spark plug and it still sparked however when I pull the plug it had oil on it, what should I look at from here. Why is there oil burning and after driving for about 20 minutes the low oil light came one.
Oil on the spark plug means oil in the cylinder. So check compression and leak down for rings and valves/valve seals and guides.
__________________
2008 Cosmic Blue Mazda 3MPS
Bilstein B12 + CS Camber plates + Eibach camber arms, SSR Type-F, Michelin PSS 225/40/R18, Cobb RMM, StopTech Street Pads + Stoptech Slotted disks, SouthBend ENduro Stage3 clutch, genpu TMM + CS Insert, TheSpeedLine 2X Rear Cross Floor and Rear Middle Lower Strut bars, Tanabe 4 Point Under Brace, Whiteline Bumpsteeer corection kit
JBR Tru-3" + CS CAI Box, SU TMIC, Cobb XLE, NGK LTR7IX, UR v3 catted DP and res TP, Cobb CatBack, GS EBCS, Autotech internals, GTX3071, CS 3.5BAR, Guardian Angel, CoolingMist WMI
SP63 87.5mm 4032 9.5:1 pistons, Manley rods, CA625+ head studs, Clevite AL main bearings, King rod bearings, CP-e safe seals, DCR VVT, Koyorad radiator.
StratiVersaTuned FTW
mituc is online now   Reply With Quote
 Old 04-21-2017, 07:46 AM   #4
 
tmillner's Avatar
 
Join Date: Jun 2014
Location: Savannah , GA
Posts: 457   (View Stats)
iTrader: (0)
Rep Power: 90
tmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the worldtmillner is the leader of the world
Thanks: 11
Thanked 103 Times in 88 Posts
Groans: 0
Groaned at 4 Times in 4 Posts
Not Ranked  0 score     
Default

Originally Posted by mking8696 View Post
Hello all, I have a few issues going on and don't know where to go from here. My OBD2 informed me that cylinder 4 had a misfire and so I go in and check the spark plug and it still sparked however when I pull the plug it had oil on it, what should I look at from here. Why is there oil burning and after driving for about 20 minutes the low oil light came one.
When was the last time you checked your oil? What exhaust mods do you have

Sent from my SM-G935P using Tapatalk
__________________
UR TBE/JBR RMM/UNKNOWN HPFP INTERNALS/COBB V2 AP/CS SRI + TIH/CXRACING FMIC
tmillner is offline   Reply With Quote
 Old 04-21-2017, 02:31 PM   #5
 
Thor Hammer's Avatar
 
Join Date: Jun 2015
Location: Santa Cruz, CA.
Posts: 803   (View Stats)
iTrader: (0)
Rep Power: 135
Thor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the worldThor Hammer is the leader of the world
Thanks: 366
Thanked 210 Times in 161 Posts
Groans: 27
Groaned at 1 Time in 1 Post
Not Ranked  0 score     
Default

Your low oil light came on and you did what next?
__________________
2007 MS6- H&R Coilovers/ C-PE Catted DP/Corksport HPFP Internals/ AEM CAI/ ETS TMIC/ CPE Austenite Dual CBE/ CPE TIH/ Synapse Synchronic/ Freektuned/ AP Short Shifter/ AWR RMM and OEM TMM with CS Inserts/ Southbend Stage 2 Endurance/Stop Tech Slotted Rear and DBA T3 4000 Series Front with EBC Reds/CPE xFlex Rear Diff Mount/ Whiteline Rear Sway Bar/DSS Level 2.9 Rear Axles

Waiting for Install: Damond OCC/ CS Injector Seals/ WMI/ Torque Solutions Shifter base bushings
Thor Hammer is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford issues six recalls covering 101,000 vehicles for multiple issues Haltech Automotive News 0 07-08-2014 12:50 PM
Report: German motor authority issues report on contested refrigerant, everyone claims victory Haltech Automotive News 0 08-12-2013 06:10 AM
unwanted motor issues semperboost MazdaSpeed 3 - Engine, Transmission & Driveline 18 07-16-2009 05:54 PM
motor mount issues phailerider MazdaSpeed 3 - Engine, Transmission & Driveline 24 04-20-2008 01:55 PM


All times are GMT -7. The time now is 09:58 AM.
Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
vB.Sponsors
Template-Modifications by TMS
©Copyright 2008 ; 2014 Cymru Internet Services LLC | FYHN™ Autosports HQ
Ad Management plugin by RedTyger
Page generated in 0.25787 seconds with 24 queries